I tried to swap, but received nearly nothing in my wallet

My Trust Wallet app version 5.24 (5240)

And “swip” wallet addresses 0x48C7a5Ae82061cB9e3265591F5866F3c5E9FDb0e

Transaction hash 0xd14ca4b3c31f9de29c3eaa9ae9b70158afcd21a76a679e520b90fefba8ec7900

My problem is I used pancakeswap to buy Fair Safe (fsafe)

I was swapping for 4,703,896,856.358435094 fair safe , but I only received 4.7fair safe showing in my trust wallet.

Could you help me? I don’t get what is going here. Thanks

:crazy_face:problem solved, I find it out it’s because of the “decimal” error, thanks anyway

Hello I’m emmanuel I bought a coin zilliqa since last week I never received it I don’t know why… zil1y8zmzz0ptxlyaplsqewfxu0tu02fhjxpgh742a

I have the same problem, I bought FSAFE on pancake and there were about 14,000,000,000 tokens. As I recently looked in my wallet, I only have 14 tokens. You can explain to me what you did to solve this problem

Hello,

It’s the decimal problem, the true wallet default is 18, but in our case, it should be 9, if you change that set up when you add the fsafe to your wallet, all your tokens will show up.

I have the same problem. How do you go about changing the decimal point?

Thank you for the hint. I added Fsafe to my wallet again and manually changed the decimal from 18 to 9. Now everything is OK. Thanks

I bought $DOGEFATHER via PancakeSwap and the transaction was completed and my $Dogefather coins are filled at wallet but price/value didn’t appear.
Here is Hash ID: 0xfa440f275ff5d0846e379be1f78e2ea041c4bc307375e7e8946f4bb911505242
Can you help me please

1 Like