I don't receive the coins after swaping

Hello @Avy
Please check on the explorer, the amount you have tried swapping is 0.00000000000337366 ETH and that is why you had little to no amount of tokens received.

1 Like

Hi Jenny,
There are some weird things going on with Uniswap.
My starting capital was 0.28 ETH.
To swap, I chose the maximum amount, which is 0.28 ETH. Uniswap reduced this maximum to 0.18 ETH. Then the transaction failed. To cover the requested fees, I had to further reduce this maximum to 0.17 … ETH.
Then the transaction is carried out.
When I came back to my wallet I only got 0.16 … saitama for $ 82 in fees.
I never asked to buy for 0.16 … from saitama. And for what interest!
There was a malfunction in the process of swaping with Uniswap.
Please help me recover the undue charges from Uinswap.

@Avy then you have to contact Uniswap for support. As you can see from the screenshot you sent above, amount received is 0.16 Saitama

Hi Jenny
Thanks again for your feedback.
How can I contact Uniswap to request the retrocession of the unduly collected fees?
To summarize the incident in this transaction with Uniswap to buy Saitama:
I wanted to get the maximum Saitama tokens with my starting capital of 0.28 ETH.
After the transaction my capital is reduced to 0.10647 ETH. I got 0.166714 Token Saitama (value 0 US $). The difference represents the charges collected by Uniswap.
Thank you for your support.

I am having the same problem.
I tried to swap Saitama to ETH 2 hours ago. The saitama is still in my wallet. The swap was approved and fee paid. But the Saitama has not swapped to ETH and if I try and swap it again, it does not let me. I really need some help with this.

When swapping tokens for the first time, you have to approve it first to be spendable. And, that is what you did just now.

Since you are done approving the token, you need to enter the amount that you want to exchange then press the swap button.

All in all, you will confirm two transactions: approve and swap

NB: Both token approval and swapping transactions needs gas fees.

Read more: What is Token Approval?

I did this - approved and pay the gas fee. and the Saitama is still in my wallet, but I don’t seem to have access to it

You need to do the same thing you have done to approve, just follow the same procedure and there should be a Swap button now instead of Approve.

I hit the Swap button and i get a empty box with not text and “ok”. I click on the "OK’ and the box disappears

Hello @nat75
Can you kindly provide screenshots of this when you try making the swap?

I am also having trouble seeing the tokens I swapped in pancake swap. I used BNB to get GALA. I’m not able to see it in my wallet. PLEASE HELP ME. Thanks.
Here is my wallet

Txn hash: 0xfcdaecfc40be444dd239148e48e9a7c74d4504c64818fdd076bcc05c5265ce02

Hi Jenny, what do you think? I need access to these funds, I would really appreciate your help. I an new to this, but I think I did everything correctly. I am happy to cancel the swap and lose my gas fee. I just need access to the funds

1 Like

Made this transaction through Trust that has yet to show up. Please help.

Transaction Hash:






2 days 14 hrs ago (Nov-14-2021 03:51:22 PM +UTC)






0**.**14857478 BNB ($84.30)

Transaction Fee:

0**.**000105 BNB ($0.06)

BNB Price:

$650.98 / BNB

I have the same issue. I transferred from Trust to Metamask and not showing up. Sent to 0x18dD5024ee2538F6b025e073db8Cc5fbBBE0f2aF Public address. I need help

Hello @nat75
Can you try using the Uniswap dApp to make the swap again ?

You would need to switch your network on your Metamask to the BSC network to be able to see those funds.
See guide here:

1 Like