Transferred coins from Binance but it’s not appearing in my wallet

Please read my previous response about Theta:

For your QKC, please provide me the details as requested here:

QKC problem solved. just there is theta problem in isn’t appearing in my account.
thank you very much for your help

1 Like

Download the latest update in playstore… That wil solve that

A post was merged into an existing topic: Missing DASH balance

my problem still doesn’t solve?

Hi @Farshad0019972180,

The dev team is working on this right now. Please check in a while, and thank you for your patience.

Hi. I have exactly same problem… And want to ask you if your problem was fixed? Thanks

Hello @strypas,

The team has already determined the issue with the THETA nodes. Their nodes are a bit unstable, and we are working on a fix. Your funds are SAFU.

Thanks for quick replay. So should i try to reinstall my Trust wallet, or just wait first?

Yes was fixed, appeared in my wallet after a few days.

A post was split to a new topic: “operation error occurred” help needed