ADA balance showing zero ( IT WILL BE SOLVED ASAP BE BATIENT )

Hi, I’ve been transferring ADA from my coinbase to trust wallet. Before yesterday, all the transfers and funds were correct. I recently made three transfers since yesterday and none of the transactions are showing in my trust wallet history, but the transactions before those are still there. At this point, my ADA balance were still correct excluding the added amount of the three transfers.

I’ve uninstalled the app and reinstalled it. Now, my balance is zero, but the transactions history is still there minus the three latest transactions. I’ve checked my wallet address on cardano scan and it’s showing all the incoming transaction and the balance and funds are correct. However, the token balance is zero. Is it a glitch or any updates at the moment that might be causing this problem. I assume my funds are still there since it’s all showing on the cardano scan, but zero on my trust wallet.

Thank you!


Hello @hippidyhop We have a problem with the cardano network it will be solved very soon please be patient .