App Issue or Scam Token?


I tried to post previously but not sure if it has worked. I bought a token called Delorean, i am unable to swap it after enabling the transaction.



Transaction of purchase;



Hello @VGX Can you send the error message you see when you are trying to swap.

1 Like

Hi Alan,

Thanks for the reply

Unfortunately there isn’t one, the button to swap is greyed out, if you can see the screenshot above that is as far as I can get. I enabled the transaction and the swap button is unable to be clicked

Hope this helps thank you

@VGX try to clear DApp browser cache and try to swap again.

To clear DApp browser cache, go to settings > preferences > DApp browser > clear browser cache

Hi, thanks again for the reply

I can confirm I’ve just done this and I still can’t swap it, the swap button still remains greyed out

I am able to ‘enable’ it for 0.05GBP but I can’t swap it after

If you’re able to, check the address transactions please, many people bought and then very few sold but nobody has sold for a long time

It appears you can’t sell it any more, a possible scam? I’m not sure :slightly_frowning_face:

@VGX try to contact PancakeSwap too and see if they can help you on this issue.

I’ll give it a go, thanks

Do you have any suggestions on what I can do if they don’t have any suggestions?

I’m not sure on what I can do to get my money back. It has risen but I’m not bothered about that, I just want to get my initial deposit back if possible

I have just checked after sending my other reply and there is no customer support for Pancakeswap unfortunately.

I’m a bit lost on what to do, I had another post and someone else is having the same issue. It is as if they have somehow stopped the ability for the coin to be swapped any more.