BNB FEE & New to Trust Wallet

I need help… I was trying to get my money out of binance, came across trust wallet… so got it in here. Im not entirely sure what I’m doing but my MAIN goal is to get the money back into my bank account… or even transfer it back to binance to do that… BUT It keeps telling me I have no BNB funds BUT I don’t know how to get money into there without wasting MORE money, I have about 28 USD in Bitcoin BEP2… I don’t even know what that is or why. But again its stuck there. It won’t even let me transfer to BNB to cover the fees… how dumb is that… I really don’t want to be a part of this crypto world anymore.
Someone please help

5 Likes

Do you have bnb in your wallet

2 Likes

Yes but it’s empty… and it won’t let me transfer cash INTO it… so I’m literally stuck. the minimum amount I can add is 50 USD which is insane and I don’t want to add more money I want to leave this game, I’d even transfer it to someone for free. I just don’t know what to do to get it out…

2 Likes

Can you help me with Trust wallet?! I was able to convert bitcoins from binance, but I CANT DO ANYTHING with it because of insufficient funds in BNB. I have tried converting my coins to anything else or even putting money in the smart chain but it does not let me. I just want to take my money out of here now. I cannot find any help on this. It is in bitcoin bep2 which I don’t understand…

4 Likes

Hi @coffeeguy101,

To better assist, please provide us the following information:

  1. Trust Wallet app version (open the app, go to the settings of the app and press “About”, take a screenshot, and attach it here)
  2. BNB wallet address
  3. Screenshots of the wallet (including errors)
3 Likes

I am in the same boat I sent busd from my binace account and now I cant convert buy move or do anything with my busd it says insuffcient bnb. @iamdeadlyz can you please help!

@iamdeadlyz What is the minimum amount of BNB required for swapping it to BNB Smart Chain ? I have 0.06 BNB that I would like to swap to BNB Smart Chain which are higher than the swap fee (0.042 BNB) but it still won’t let me do it.
Thanks for your help and your time

  1. Trust wallet version 5.13 (5135)
  2. My Public Address to Receive BNB: bnb1ay7fljc2fsw80hrlczgatjuxe7kese8ltz0yuj
  3. Cant post images yet because of forum rules

So it won’t let me attach screen shots for whatever reason… I’m using an iphone…
but the app version says 5.13 (5135)

This is my wallet address

bnb1enstm9t4fjw0g95nrdul8ytzkw4ndjlytm8hfq

@aliazhar9695, you don’t have any BUSD in your wallet: Dex Explorer

@TheoV11, don’t swap everything. Swap 0.018‬ BNB only (0.06 - 0.042).

@coffeeguy101, you can try to deposit your BTCB (BEP2) to an exchange. If they require a memo, please don’t forget to enter it as well.

1 Like

I got it transferred out of trust wallet btc bep2 to binance but now BOTH trust wallet and binance is 0… where did it go … wtf

What would be the best place to deposit it to? and then what happens to it? what do I put for the memo? I don’t understand the exchange either.
Just trying to get out

1 Like

The Trust Wallet app shows 0 since you don’t have the BTCB (BEP2) anymore: Dex Explorer

Here is the tx where you sent BTCB to Binance: Dex Explorer

I know I found the transaction history to binance, but my binance wallet still shows 0… so im just curious where it is? I made sure it was BEP2 as well…
how long does it normally take?

@iamdeadlyz I begged someone to transfer some bnb into my wallet turns out that wasn’t BSC-20 so I have to beg again to get some BNB-BSC-20 once I did I transferred everything I could out of the wallet.

I REALLY didnt like the experience. Yes, it is because of my own dumbness but as a first time user you would expect some FAQ info etc on this.

The best analogy I have is in forex. Hi we have this wallet you are free to put in any currency you like but in order to take currency out you need to have australian dollars. Ridiculous.

@coffeeguy101, please contact the customer support of Binance so they can investigate.

@aliazhar9695, I see. We have linked the help center in the app since the launch: How To's - Trust Wallet. Did you check this one? Were you able to locate it?

No the app had no popup or instructions unlike this forum where first you have to go through two tutorials just to ask for help.

When you press settings, the help center is actually there.

Thank you @iamdeadlyz it worked :ok_hand:

1 Like

Awesome! If you have other inquiries, feel free to create a new thread/topic. Cheers!