Bought squid game tokens

Thank you for your response.
Here are all the required information.

  1. Trust Wallet app version-

  2. Crypto Wallet address is not showing.

  3. Transaction hash or Link- 0xd45f98986a52c0fcb19c7227af70bcfc0b48c30a342b988dc7ba16d7526d490d
    0x7e99457a6f056c82fc9b4c53abc19ce0c2b37ebe5e9df9401a37fe8b2c91eada

  4. Details- I bought SQUID GAME tokens on 27th October, from Trust wallet using Pancakeswap of around 0.04 BNB (18$). The quantity of tokens was around 38k. The tokens are not showing in my wallet.

  5. Screenshot of wallet-

Some more screenshots:-

2 posts were split to a new topic: Squid game token not reflected

Please try to add it as custom token. Here are the steps that you can do to manually add the token: How to Add a Custom Token

Token details:-
Network: Smart Chain
Contract: 0x7c4f83697da7341e2e6766fede02f3b685343551
Decimals: 9

Hi Alan
Any help for me

I bought squid game token today and it shows 0 balance

Transaction hash
0x983a48c988da3f5b9a291bb64d6024f81209a202adc18d9ba50072d7c157f737

Versio 6.8 (681)

Wallet address
0x98E28D1d0827ED0cE0b14FCa139e561d34B390c7

I am not able to attach the screenshot

Thanks

Hi @Alan47
I got a same issue.
I bought baby squid game token today on poocoin.
I did not receive my coins. Below is the information have been required by you for the same issues;

Receive address for the custom made token:

0x2E58c4686a5d0AfcE1870554EA3ca056e3EE4021

Transaction Hash:

0xe58c24e4b6b5327bafbb036102ceb3747e9728cdf0a840a120fb7acc43382827

Timestamp:

34 mins ago (Oct-29-2021 05:31:22 PM +UTC)

I appreciate your help and support.

Regards,
Afshin

@Afshin85 Please try to add it as custom token. Here are the steps that you can do to manually add the token: How to Add a Custom Token

Token details:-
Network: Smart Chain
Contract: 0xd227da998084bdeee6a0e219b1299456ee004b51
Decimals: 9

Hi @Alan47

Much appreciated.
It has been added as a coin and I can see how much I have, but my wallet balance still is missing thiskoney. I mean that the tolen is not included in my balance.
Can you advise me please?

Regards,
Afshin

I have same issue bought SQUID GANE TOKEN with bnb on pancake. Not showing up on wallet.
Here is the hash transaction
0xc86b67c961da7f4c91b48b979d5f36e3689f6a3230aceb23eebf5b1d44faa4d6

As well a screenshot of the SQUID sitting in pancake swap
I already added the SQUID with decimal 18 onto trust still to no avail please advise.
Here is where it supposedly sent it. I see there are several kinds of SQUIDGAME TOKENS . In cluded below is the binance transaction.
This forum said I cant include links , so just add the front url if you want
Sincerely
Jumpa
tx/0xc86b67c961da7f4c91b48b979d5f36e3689f6a3230aceb23eebf5b1d44faa4d6

@Jumpa6
Please add the SQUID token as a custom token using these details
Network: Smartchain
Contract: 0x5d442fe7bcc24f9a68c3e79af047f82b3c4c36dd
Decimals: 18

Hello, as I posted in my original post I already added it to the TRUST wallet, it simply is not showing my tokens. Did you see the screenshot I attached?

@Jumpa6
Is this your receiving address Address 0x81584b7288d5e772bb494ede41061c4902a2c6ff | BscScan
If so, then your tokens are in your wallet, add it as a custom token
Ensure you use the correct network and contract address as above when adding it.

I’ve done that several times in fact.
I added the SQUID addy from the transaction contract.
I USED decimal 18.
Did it on the Smart net. Ect.
STILL NOTHING. :frowning:

When I added the contract SQUID address, the decimal
“18” actually popped in on its own, however still no tokens.
:frowning:

Jenny I tried several times to add a screenshot but it will not let me is there an address I can send screenshots to thank you ahead of time.
Sincerely
~Rich

I am having this same identical problem.

transaction shown here /tx/0xf083c70be9ac58c5107d72911c5052ff93f573eede942aef047f3884a181366d

Donald , delete all SQUID TOKEN wallets in your TRUST wallet, then re-add this one. If your dealing with SQUID. Change ETHEREUM exchange to SmartChain then add
0x5d442fe7bcc24f9a68c3e79af047f82b3c4c36dd

The decimal should automatically pop in at “18”
I had to also add it in pancakecake swap as well

I hope this helps , please update us with a reply either way if it works or does not work.
Sincerely
~Rich

Hi @Alan47
I have sold my Squids but nothing received.
Could you please advise me on the below information

Transaction Hash:
0x2d13348e29b3e4d2937d54606dbaab5f96cb9438072e8c7221abb7e3938c1bf9

Vishalpall I am having this same issue /tx/0xf083c70be9ac58c5107d72911c5052ff93f573eede942aef047f3884a181366d

was purchased and sent to correct address, squid setup in my trust wallet as custom token but have not received the balance in my wallet

I fixed it, I had to remove all other SQUID TOKENS on the TRUST WALLET. Then re add the SQUID TOKEN.
Doing this fixed my issue with tokens not showing g up in my wallet. I was getting a little nervous there thank you for your prompt replies.
Sincerely
~Rich