BTT sent from exchange but not received on trust wallet

Hi. I withdrew btt from coinex exchange and sent it to my trust wallet on Trc10. It has been sent by the sender, but has not been received after 3 hours. Please help.

2 Likes

Hello @hedayatr,

To better assist, please send the following information:

  1. Trust Wallet app version (open the app, go to the settings of the app and press “About”, take a screenshot, and attach it here)
  2. BTT wallet address (press the receive icon near the send button, take a screenshot of the QR code, and attach it here)
  3. Transaction hash or link provided by Coinex
  4. Screenshots of the wallet (including errors or missing balance)

1-

2-

3- TRONSCAN | TRON BlockChain Explorer | 波场区块链浏览器

4-

Looks like the balance is fine. If you are referring to the missing +24,214.160883 BTT in the transaction history, then it is likely due to the usage of mobile data.

If you want to fix it, use WiFi with a strong internet connection instead of mobile data for the app to function properly. If it won’t work, use WiFi + VPN as well.

Though, overall, your 161,700.160883 BTT are still in your wallet. Nothing to worry about.

You’re right, thanks. But I actually tried wifi and VPN. It still does not show in my received transactions on my wallet.

Just clarified. The Trust Wallet app does not support the display of the transaction history of Tron assets since Tron is unstable. So yup, it is intended.

1 Like

Hey @iamdeadlyz, based on this question and your answers, I realized one might get BTT, but transactions might not show up. As the screen shot in this question shows, the wallet shows the amount, but does not show the transactions. I have a similar case, the amount is shown, but no transactions are listed. The only difference is that the poster has one single transaction showing “Received”, but in my case there is no transactions, even the first received transaction. Is that expected?

Correct. That is expected. What’s important here is that you have the tokens, even though the transaction history in the app does not show it.

1 Like

I just used pancakeswap to swap BNB for BTT. I can see in bscan 685 BTT are transferred but it’s not actually showing up in my wallet.

Here is transaction hash : 0x7b3957617efbfb8f7fa2b3c7cc5fa6ddcd34a5236185deb074f82a46f865a423

Please check attachment for Screeshots of the required.

Hello i purchased BTT through pancake swap like everything i buy. It shows the purchase in BSCscan etc and ive added BTT option to my wallet but no tokens are showing in the wallet. can anyone help

2 Likes

Exactly same problem. Everything shows as purchased and done correctly but even when i add the BTT to the Trust wallet homescreen there is Zero funds

Mate I got it solved you need to create custom token … and use the following details…fill your address using token from bscscan.

Is that all the details? I’m having the same issue. …Mkmknnnnnnbbbhhhhhgggggg

I am having a similar issue. Transacted some BTT on PancakeSwap and it’s not showing up in Trust Wallet.

how do you find the address for the pancakeswap transaction hash? I don’t see it in the transaction details in pancakeswap.

Hello I’m also experiencing the same issue. Used pancakeswap to get BTT but it’s not visible in my wallet.

I have same issue, just purchased BTT on pancakeswap, set the BTT as visable on trust wallet but sgows zero balance.

Actually i have added manually and now see the tokens but I can not see dollar value

Swapped Smart Chain BNB with BTT in Pancakeswap, BTT is visible in trust wallet but it shows zero for the tokens. Any help to make them visible?

HI all. I have also issue with BTT. I did swap on pancakeswap, i see my token on pancake but on on trustwallet?
And also i see this message…myb need to finish all blocks?
STATUS: success
BLOCKS: 7215241 → 19696 Blocks Confirmations
Timestamp: 16hrs49mins ago