Deposit issue with filcoin and ecomi

Anyone having issues receiving filcoin and ecomi? Verified receiving addresses are correct. Completed on blockchain. Latest wallet version installed 7.1. I’ve deleted and re imported the walled. Transactions don’t even show up under filcoin even though I already had an existing balance.

Hello @GIF1 To better assist, please send the following information:

  1. Trust Wallet app version (open the app, go to the settings of the app and press “About”, take a screenshot, and attach it here)

  2. Crypto wallet address (press the receive icon near the send button, take a screenshot of the QR code, and attach it here. Also copy and paste it in plain text)

  3. Transaction hash or link (if you have any, please copy and paste)

  4. Further details about your issue (please explain what you were trying to do)

  5. Screenshots of the wallet (including errors or missing balance)



0x84cfc8b04d34d5909bfe089cb59822db63b39fca3ab4606425c4102bada689dc

bafy2bzacebpc42z3qehkoj3zhkwntbbfio7r5ox2vai3ont2ksxlh3myjgdjy

Tried to deposit filcoin into an existing balance in the wallet. It says completed on the blockchain but has not arrived in the wallet. Same situation with ecomi. I’ve also deleted and recovered the wallet to troubleshoot.

@GIF1 for ECOMI (OMI); your tokens didn’t reflected because you transferred ERC20 ECOMI to your GO20 address. To recover your funds, Please follow this guide:

https://community.trustwallet.com/t/how-to-recover-funds-sent-to-a-wrong-public-address/145

choose ETH - Ethereum and then select the BIP32 option under Derivation Path, Client “Custom derivation path” and fill these values m/44'/6060'/0'/0

After getting the private key, open the Trust Wallet app > settings > wallets > + button on the top right corner > i already have a wallet > Ethereum > import the private key

For Filecoin; send screenshot of the current displaying balance please. Correct amount should be
1,937.4174003142543 FIL.


Thanks for your help.

Hell yes. This worked for OMI . Thanks so much for the help. Learning so much everyday.

@GIF1 Great! Glad to know that. If you have further inquiries, feel free to message us. Stay SAFU!

Were you able to find an explanation for the missing file coin? Since then I tried to test send 10 filecoin from Kucoin exchange and it also shows complete but did not deposit.