Dogecoin Sending from Trust wallet to Binance

Hello, my Dogecoins are back into my wallet after 24 hrs of been “PENDING” .
I understand this was due to low transaction fees as mods have suggested. I wanted to try sending again without hindrances, so please advise on how to change transaction fees, the suggested fees and the compatible blockchain with binance( Native DOGE or BEP-20 or BSC)
Please help as I would like to trade the coins ASAP :pray:t4:

1 Like

Step 1 - Tap the unconfirmed transaction

To top up the transaction fee of the sent transaction simply tap the unconfirmed transaction in the Main screen in Samourai. You will be taken to the Transaction Details screen.

Step 2 - Increase Fee

On the bottom of the Transaction Details screen, tap the button labeled Boost Transaction Fee to begin the process. You will be asked to confirm the new miner fee before the boost is attempted.

Step 3 - Wait for confirmation

Once you have sent the boost you will see a small transaction leave your wallet, this is the boost transaction. Both this boost transaction and your original stuck transaction should confirm within the next block.

sorry i absolutely dont get it how to open a thread or ask a question to trust so i dont know what to do instead of using any similar question… sorry for that :smiley:


I’ve tried to send my Doge Coin to Binance, the transaction were waiting for about 6 hours of confirmations, never got them.

I’ve read in an other thread with an user who got the same problem, to back up my recovery phrases, uninstall trust, reinstall and connect wallets again - what worked so the user said.

I’ve done that too but now i even cant see the transaction anymore and balance of Doge is zero… did i messed it up or you got any device?

King Regards

Hi Jonas,
After reimporting your wallet, on the top right, there’s a + sign to manually add back doge on your portfolio.
Try searching for Doge in that and turn it on, your balance should reappear on your wallet.

i have of course, everything’s on zero… i have chosen everything with doge in its name a several times indeed :smiley:

… just don’t panic an klick on the zero doge and there they are my lovely lovely doggo :smiley: sorry guys

Have you heard of an fixes yet , I’m stuck with the same problem. It’s been a little over 12 hours since this has happens