Don't see transferred Omi in TW

Hi, I transferred Omi to my TW but I don’t see it in my wallet. There is a record of the transfer as a success but no coins.

I tried the Mnemonic code converter page suggested here but same. I’ll see the coin transfer as a success in the new wallet but the coins don’t appear.

Any suggestions are appreciated.

Thanks

@TW7 Do you have a transaction hash?


Here it is:

0x209dfca5c746e061c340fb2ea18c90eb5be094eff8bb6283eb27b853d7e5acf1

@TW7 That transaction seems to be over a year old, why are you just reporting it now?

When I transferred the coins, at the time, I saw them in my wallet. Only now noticed they are missing.

I saw the coins in the wallet when I transferred. Only noticed them missing recently.

@TW7 Please submit a support ticket from your Trust wallet app.

Settings → Support
or at support.trustwallet.com

To reduce response times from customer support, please include the following info in the ticket:

App version, device model, wallet address, TX hash (if available), and the blockchain + assets you’re experiencing the issue with, and any relevant screenshots or videos to duplicate the error.

Thanks, I did a couple of days ago. Waiting for a reply.

Thanks for your help.

Hi Toby, I want to seek your help with funds withdrawal questions. What is the best way to ask the questions? Thanks very much

@Fhong The best way to seek help or support is by submitting a support ticket.
Please refer to my message above on how to do that.

Hi @Tobi

I opened a ticket over a week ago regarding this issue but I haven’t heard back from them. I sent a follow-up but no response.

Do you have any suggestions?

Is Trust Wallet CS usually this slow?

Thanks

@TW7 Sorry for the inconvenience, did you get a mail with a ticket ID?
You can respond to that mail, just ensure you explain the issue with very much details as possible so the team can replicate.

I got what looks like an auto response but no support ticket #. I replied with the info they requested and haven’t heard from them again.

I sent another support request and got the same auto response.

@TW7 Please do not send multiple tickets to avoid long waiting times, check if you received a ticket ID and respond to that mail.

Thanks for your help Tobi, but is there anyone else who may be able to help? TW hasn’t responded.

@TW7 No please wait for a response from the Customer support team.