Dot unstaking not working on both extension and android

Hi I’ve been trying to unstake my dot for months but there’s no unstake option on the chrome extension, also on the android app I get “unavailable” error. I read that maybe It was because no dot for fees unstaked so I sent like 3 more dot. But still the same. Please help unstaking or migrating wallet so I can unstake. Thanks


@zek247 Please submit a ticket to the Customer support team

1 Like

Everytime I try to send the ticket after writing the ticket and attaching the files, It takes me to a login page, so frustrating

@zek247 Please remove the attachments and submit the ticket again.

@Tobi Btw can you tell me polkadot derivation path on trustwallet so I can export it and unstake it in another wallet pls? thanks

1 Like

@zek247 The derivation path is m/44’/354’/0’/0’/0’

Yeah you cant export trustwallet with derivation path, I had to pull a docker image of trustwallet to get the raw seed then import the saved json to another wallet, its crazy difficult btw but worked. Thanks for the help

1 Like