Error message but DOT is in wallet

Hello I wanted out of PolkaDot.js as it is waaay over my head and I wasn’t aware that you needed 250 DOT to stake. Anyway I figured if I sent it there from Trust I must be able to send it back. Somehow I ended up with 2 wallets on So I tried sending from the wallet with the smaller amount. It’s showing in my trust wallet, but there is an “error”. So I’m curious. If it’s showing in my wallet it must have worked regardless of the error?

1 Like

To better assist, please send the following information:

  1. Trust Wallet app version (open the app, go to the settings of the app and press “About”, take a screenshot, and attach it here)

  2. Crypto wallet address (press the receive icon near the send button, take a screenshot of the QR code, and attach it here)

  3. Transaction hash or link (if you have any, please copy and paste)

  4. Further details about your issue (please explain what you were trying to do)

  5. Screenshots of the wallet (including errors or missing balance)

1 Like

Sorry. Here is a photo of the transfer page

Hello. Here is the info you have requested

I was trying to get my DOT out of the PolkaDot.js chrome extension as it’s far too complicated for me and I wasn’t aware of the need of 120 DOT to stake
Although I have that “Error” message on the transfer page, the DOT is in my wallet. Or it is showing that it is in my wallet.
Thank You!