Error sending SafeMoon to BitMart wallet - please help!

I am having an issue sending SAFEMOON to another wallet at BitMart. (The wallet address is valid and correct, I’ve cross checked a dozen times.) So I start the process in my Trust Wallet app, but a few seconds later it says “error" and when I check on bscscan the status is “fail” due to “error encountered during contract execution - out of gas”.

I already tried seven times on different days but no luck. I have enough BNB smartchain to cover the network fees, they are diligently getting deducted for each failed transaction. I don’t care about paying for a transaction that has not completed as it’s only a few cents, I just want to be able to send my crypto to another address. Otherwise what’s the point of a wallet? Somebody please help!!!

All failed transactions say the same thing, here is one “transaction hash” out of the many:


Sorry to hear friend but ask yourself these questions.

  1. Does bitmart support the BEP20 deposit?

  2. What quantity are you sending/is it allowed to send that quantity?

  3. Did SafeMoon/Bitmart placed a restriction in sending to Bitmart?

Normally you should not experience transaction failed in sending to another wallet but if you are able to find answers to these questions then you will be fine.

I have the same problem, I tried to send SAFEMOON coins to BitMart and I receive error after 5 sec, I have to solve this, and I tried to put double gas and nothing, I tried for 2 days 15 times and I didn’t succeed one time.
Please help me

Hi I was trying to send Safemoon from my Trust Wallet to another Trust Wallet and the Sam Error occurred, trying 15 time but no luck, it’s so annoying cuz got enough BSC to cover gas but still having out of gas Error?

Take a look at this image.

It seems you were sending to a contract address and not a wallet address.

Also there are other possible reasons why sending can fail, they are;

  1. The Token contract is locked or paused (tokens are not transferable yet).The variables include: minting, mintingFinished, paused, transferable, transferableStartTime, paused, locked.

  2. The sending From address has an insufficient token balance. Please ensure that the sending address has enough balance of the transferring token before sending token to another address.

  3. Token contract does not emit a Transfer event even though the balance is actually deducted (Not fully ERC-20/BEP-20 Compliant). The token contract of a specific token does not provide a valid transfer event log thus causing the transaction to fail. This issue is due to the compliance policy toward ERC-20/BEP-20 tokens.

I have the same problem about 4 weeks - tried it maybe 30-40 times. Any ideas?