FAILED! BNB to Smart Chain swap

I swap my BNB to Smart Chain this morning. I did it twice because I’ve waited an hour and no smart chain added to my wallet in my first transaction but the transaction is succesful. My BNB and transaction fee was deducted to my BNB wallet. I did another transaction thinking that maybe it will reflected much more faster if I do it again. It almost end of the day here and only one transaction was reflected and added to my smart chain wallet. So I would to settle this by giving my other transaction in my smart wallet. Thank you… Please sett

11 Likes

I swapped BNB for smartchain in my wallet tried yesterday and this morning. each time it says successful but no smartchain instead I get BNB back minus the fee. please help just want to do some trading.

5 Likes

I tried to swap bnb to bsc and the bnb amount was deducted but the bsc amount doesn’t appear, so what’s going on?

3 Likes

Same here. Tried it twice. 1st time was successful 16hrs ago but still not showing the balance on BSC
Now my funds are stuck as I dont have BSC to gas my transactions

3 Likes

Me too!!! I have just tried to gain Smart Chain and it deducted the fee but put it back in BNB wallet!! Help please

3 Likes

I had the same… But I did pay the network fee… I did this twice now.
I click on my BNB, select More, Swap to Smart chain. I have to manually substract the network fee for some stupid reason xD But okay, I do that, i swap. and bam. 0 money, 0 coins. everything is gone for several hours. Then after a few hours I have my BNB back, without the network fee.
So I paid 2 network fees for nothing :confused: i want a money back, did you get the fees back?

3 Likes

Same here! It would be helpful to know if the transaction is pending but all I see is the deducted fees and the BNB still sitting in my Trust Wallet. Not enough smart chain to transact. :frowning_face:

I’ve had the same problem yesterday today. I’ve tried to swap bnb to the smart chain but the swap fails and my bnb is returned but the swap fee was defucted each time. This is causing a real problem! Please help!

Actually, the BNB is not in the Trust Wallet. It’s just missing! Never swapped to Smart Chain!

This happened to me too, and no response from support. Then I see on Reddit that trust wallet claims no responsibility for missing funds. Our funds are missing because of fees they took but did not perform the service. They should be returning our fees!

1 Like

The same thing happened to me. They eventually just put the bnb back in my wallet, but kept the fees. It took about an hour to an hour and a half, I believe.

1 Like

The same thing happened to me tice today. Tried to convert and got a successful message. BNB and Smart chain disappeared for a couple of hours then I got the BNB back minus the transaction fee. Can you address this please?

You may check your transaction in “bscscan” ,just copy the address of your smart Chain then go to internal transaction. Hope this help

Try to check you internal transaction of your BSC, you may check it in bscscan web

I was able to find my two transactions, and it says the swaps were successful but the bnb was put back in my wallet and not converted to Smart Chain. Who do I contact, do you know?

Hi,

I have transferred my BNB to Smart Chain $104 on 21st April 2021 at 1705pm but still not available in smart chain till now 22nd April 14:48pm and doesn’t show any record/transaction in my BNB but balance has deducted.

One more thing happened Yesterday transfered my BNB balance from Trust Wallet to Coinspot, still not available in Coinspot eventhough transaction has been successfully done.

Is there any way to get my BUSD out without BSC to gas the transaction? I have plenty of BNB to convert to BSC but its not converting and just takes the fees like the others experienced here.

I have the same issue. I tried swapping BNB to Smart Chain but when I tried to do a 100% swap, I received an “insufficient funds” error message. I had to do a 75% swap, being taxed with the fee, then another transfer, being taxed with another fee. Basically, I paid 2x fees because of an TrustWallet error. The main issue is that even after this, the swaps are not showing in my wallet as Smart Chain. It’s almost 1h since I’ve done this, I wanted to do another BNB to Smart Chain transfer but so far my money seems to be “lost” and I’ve also paid 2x swap fees. Can someone help me, please?

I tried 3 times, I’ve got my bnb back minus fee, so I lost my fee 3 times. What can I do to get my fee back?

Same with me, took a few hours, went back to BNB but I still lost my transaction fee. This is utter BS and I’ve contacted support, hopefully they do something.