Failed to Connect

For two days I’ve been unable to connect to a dApp using my iPhone trustwallet. I was able to connect to the site last week, but not now. Here’s a screenshot of their QR code: float

I’ve tried three browsers, and have also tried disconnecting TW from other dApps, and rebooting my computer, and my iPhone, and making sure I have the latest version of TW.

Also, I’ve deleted and reinstalled TW about a week ago for another issue. Any advice? Thanks.

I am having same issue, please help
Unable to connect. Error message is failed to connect.

I’m having the same issue. Failed to connect my TW wallet with The Grand Banks to view my staking progress.

Having the same issue since a week or 2 on IOS 15.1.1 but ONLY on
Tried different websites olympus.dao, uniswap,… = succes
Tried re-installing the app version 6.12(6129) = no succes
Tried different browsers on different pc’s = no succes

Is there any solution yet? I can’t connect my wallet too, latest app version, ios 15.0.

1 Like