Frozen TRX, but not staked

Hello, I have a problem with TRX staking on TW.
I tried to stake my Trons as always but this time something wrong.
After i clicked “Unstake”, my tokens are frozen and available balance is 0.
Last transaction in TW is “Unstake” and I can’t stake it.
App version: 2.12
Wallet Adress: TZJc58a6neQCJWAXmjTB9qqbqPTKdLPCbf

What I have to do now to stake it/vote SR?

1 Like

Hello @FRIX To better assist, please send the following information:

  1. Trust Wallet app version (open the app, go to the settings of the app and press “About”, take a screenshot, and attach it here)

  2. Crypto wallet address (press the receive icon near the send button, take a screenshot of the QR code, and attach it here. Also copy and paste it in plain text)

  3. Transaction hash or link (if you have any, please copy and paste)

  4. Further details about your issue (please explain what you were trying to do)

  5. Screenshots of the wallet (including errors or missing balance)


latest transaction hash (unstake):

I claimed rewards
I clicked “Unstake”
Then I have 0 available and all frozen (not staked)

Now reward to claim appeared, still no “staked” balance

Hello @FRIX
Please read this:

1 Like

Download TronLink Pro to your phone, choose Import/ Mnemonic, HD wallet, choose a name and password for your wallet, insert a passphrase from the trust. Click on the Freeze button in the main menu, click on Freeze / and select Unfreeze there, then click on * Bandwidth and select a ticket with your amount and the Unfreeze button will appear at the bottom, enter the password you set and confirm the transaction. It is only one way to unfreeze not staked and but not staked, you can vote for SR in Vote on TronLink

Hello @JennyMillan , I staked my TRX again (by set amount manually), after 3 days I successfully unstaked it and tokens are available again. Thanks for help!