Having wallet connect issues bad gateway

getting a bad gateway error recently using wallet connect to connect to multiple site
works at time and other time not? Any suggestions on why this happens

2 Likes

it is a HTTP 101 bad gateway error that i see in different sites using wallet connect

1 Like

Hello @Captfrank can you give examples of the sites? Also, what’s your current app version?

1 Like

Its 1.30.12 think it is up to date.
Tryed apeswap, bunny did not work
I did get it to work but then it did not
Maybe uninstall reinstall?

1 Like

@Captfrank can you try DApp browser instead? Or record a short video showing whole process and upload to Google drive then share the public link here.

1 Like

Try dapp browser not sure what you mean. Can you explain please.
Wallet connect was working fine just resent problem…
Tryed using different browser no change…

1 Like

I can use the dapp pancake swap ok but there is no apeswap as a dapp?
Why cant scan as normal

1 Like

Tryed 3 different browsers same issue…
Very strange as it used to work fine.

1 Like

@Captfrank if PancakeSwap works fine, it could be issue with apeswap they have to update their WalletConnect version.

1 Like

Not just apeswap happens on other sites as well not sure what’s going on

I’ve been having these “bad gateway” errors the last 3 days or when using walletconnect to swap farm.

It’s spotty, I eventually got it to work by disabling the dapp browser altogether. But later it stopped working again and I had to enable dapp, clear cache, and disable again before I could get it to connect.

1 Like

Hi thanks good to know I’m not alone.
Hiw do you disable the dapp and clear caches exactly?
I cleared cache but still the same.
Could you walk me through the process.
Have you had any further issues?

1 Like

Ok I found it in settings cleared cache turned off then back on again and see what happens. You mentioned you still had issues is that still the case?

1 Like

If you disable the dapp all together how does wallet connect work at all?
How are you able to connect to sites

1 Like

Turned off dapps all together then tryed to connect but no luck. Keep seeing error connecting on apeswap pancake bunny as well.

1 Like

I’m not sure why it worked when I had switched dapp browser off. Is dapp necessary for walletconnect to work? My understanding is that it just connects you to the DB of a site, you’re not actually using a browser to do anything so the dapp browser is kind of superfluous to the walletconnect function anyway. But I could be entirely off base here if walletconnect uses protocol essential to dapp.

Yeah I eventually was able to connect and withdraw my staked crypto, which I did out of concern for how shakey it was to actually connect to the farm liquidity pools. I figured I would rather have access to my funds locally than remotely.

But it was still buggy forever after. I tried using walletconnect again today to browse zap finance and it was still giving me issues.

i was able to connect to pancakeswap by QR code no issues but apeswap and pancakebunny a no go,

That seems like pretty conclusive proof the problem is with apeswap and pancakebunny then since you were able to get it working with pancakewap.

PancakeSwap already updated their WalletConnect version. You may ask apeswap and Pancake bunny to do the same.

Here’s a tweet from WalletConnect you can forward to them: https://twitter.com/walletconnect/status/1419999849068564505?s=21

i saw that tweet thanks mate guess some dapps need to update then should be better.
Wow i tryed on telegram and got so many scammers there. I saw many tying to say they would help but deleted and gave up…
sad becuase so many fall for there bullshit

1 Like