Help someone please. I cant send ore Swap my ARB

I dont understand nothing now🤷🏽‍♂️ I Get this error all the time ( se photo ) I cant send ore Swap my ARB.

I now tried everything. I have in my Wallet ARB(ETH) for 120 $ and thats not enough to cover fees? I dont understand?
( i swapped ETH for ARB(ETH) - too have for fees for sending my ARB

Butt still I Get the same error?

HELP :pray:t3:


Hello @Twangster
You need to have Ethereum on the Arbitrum network to cover the gas fee.
You most likely swapped to Arbitrum on the Ethereum network hence why you still have that insufficient gas fee error.

1 Like

What you mean? Pls explain :pray:t3: ETH on the ARB network.?

I have now in my Wallet

ARB i want to send to my other Wallet.
But I Also have ARB/ETH like I explained. To cover the fees

Anyone here knows about this problem? Please Help me with this :pray:t3:

I think its very strange! Because i have mire Than enough to cover the fees

1 Like

@Twangster You have Arbitrum but on a wrong network.
All you need is to deposit Arbitrum Ethereum {which is on the Arbitrum network.}

I have ARB and I have ARB(ETH)

I swapped ETH too Get ARB(ETH) to have fees

@Twangster Please tap on the ARB in your Trust app and send a screenshot of it.

@Tobi here you can se my ARB and ARB(ETH) thats why I dont understand

@Twangster I see thats strange. Can you send a screenshot of the error also when trying to send out?

@Tobi its like this, same when I try swapping.
Thats why I dont understand

@Twangster Now i see where the error is.
The gas fee is in ETH (Arbitrum).
You haven’t added it yet.
Tap the toggle button on the upper right corner and search Arbitrum then enable ETH with the Arbitrum logo.

1 Like

@Tobi Thx brother :pray:t3: you made my day now.
Now I understand :joy::+1:t4:
It was easy when i knew How to do it

1 Like

@Twangster Glad you fixed it, Stay SAFU !
Have a great day ahead of you.

1 Like