I can't cancel any pending transactions

It’s been 2 days with transactions pending, I’ve tried all the ways, I followed tutorials and none worked, I did the procedure of sending 0 eth with my own adress and it didn’t work, did someone do something different?

Apologies for the inconvenience.
Please try to reimport your wallet:
https://community.trustwallet.com/t/how-to-re-import-your-wallet/564/2

Update your app please

I have the same issue. I reimported my wallet as per instructions and now i get a message saying transaction error: replacement transaction underpriced .

Do we need to upgrade the wallet. I am using version 1.8.13

I see new update on April 9, I upgraded to version 1.8.15 and get the same transaction error: replacement transaction underpriced. Apparently others have the same issue.

What transaction are you trying to do exactly?
Can you provide us your ETH address?

1 Like

0x52F659309B558E1eC10196767e065Aaf156C3576
So I first noticed yesterday when i tried to cancel an Auction on Axie Market place. That was yesterday evening EST

The transactions from yesterday dont show on my address. They were pending and then went to error.

I tried reintalling trust and reimporting but same issue. Only thing is now i lost the dapp browser. :wink:

If you do not have the DApp browser, then you may have not properly imported your wallet.
Please make sure you restore your wallet with your recovery phrase.

DAPP browser came up eventually.

I just did a complete clean refresh, delete data, uninstall reboot phone and reinstall, reimport wallet.

The dapp browser seems to take a little while to come up.

I will try my transacitons again.

i dont get that error (replacement transaction underpriced) but i now get pending transaction again with no details on the txn hash. DAPP browser takes a while to come back but it is back now.

Hi, i have the same problem from today…pending transaction…replacement transaction underpriced sometimes…

What version are you currently using now. Will have to report this further to our devs.

Can you provide your ETH address and Trust Wallet app version?

I first happened on an earlier version but then i upgraded to 1.,8.15 to try to fix it. I hope it can be fixed soon because i tried a few other wallets and realize that Trust is the best but with this issue i currently can not use it.

Cheers,
CD

tengo problemas con el envió de ethereum aparece error y queda pendiente el envió de los ethereum

¿Las transacciones pendientes muestran algo cuando toca Más detalles?
En caso afirmativo, siga esta guía: Pending "Stuck" Transactions
En caso negativo, use este: How to Re-Import your Wallet

I have the same issue here, I have tried the sending of 0eth and reimporting the wallet and still it’s saying pending. I have even upgraded my app. Please I need help urgently.

What is your Trust Wallet version and your ETH address?
In order to cancel a pending transaction, you need to send 0 ETH to your own address and use the same nonce as the Pending transaction and use the highest recommended Gas price.