I send try to send ETH but make an Error so at the second time a try show me an error to but I don’t have the ETH why i can do?

The transaction is present on Etherscan.

There was just some sync issues with the ETH network due to the network congestion.
That is why some of them do not appear on the wallet.

As a rule, always look on the blockchain explorer as this is public and permanent.

Hi, I’ve been waiting for 4 transactions since yesterday how can I keep track of transaction results

Are the pending transactions showing anything when you tap on More Details?

If Yes, follow this guide: Pending "Stuck" Transactions

If No, use this one: How to Re-Import your Wallet

Am trying to send ETH but is showing me error…pls what can I do?

Please see above comment.

Hello my usdt transaction is pending without transaction hash?? 6 transaction is pending I try to cancel with high fee but all is pending :cry::cry::cry:

1 Like

Please re-import your wallet:
https://community.trustwallet.com/t/how-to-re-import-your-wallet/564/2

1 Like

Hi there
I have sent .08 ETH to my friend, it doesn’t show in her wallet but on Etherscan , the transaction is shown as successful, what should I do.

If the transaction shows completed on Etherscan then the issue is just on her end.
Is she also using Trust Wallet?
Try the steps mentioned here: My Crypto is Missing, What Should I Do?

She has tried all the steps but the crypto still is not in her wallet

Can you send me on DM the ETH address on her wallet.
Please show the balance and the QR code for confirmation.

I just did sir , both sender and receiver

Error in trnsaction can u please tell me why this issue, tried two times transaction fees deducted both times

0xb5d247d4f4b306a9f8b2b5e3c3226a2439e2bf21

1 Like

Please contact the smart contract owner.
This is not an issue with the app.

bnb1s0lj3jyw6fpsp8zrhqza2ya3uq0c0afuus57s9

Network fee deducted and transaction error

What should I do

0x12D7Ad2cFB2c1017A43C656Dc3a3587f90350DDb

Here is what you can try.
Please make sure you are using the most recent version of the app.
Install an updated Android System Webview.
Get it here:

Also, clear the DApp Browser cache by going to Settings then Preferences.

If you still have problems, then this is an issue already with the DApp.
We are not affiliated with the DApp, Forsage.
Please contact the owner and ask for assistance.

0x3b2dd5065ca14fdcfa9eb60d1b17372d436668cd66b38e800c3df62c014434ff

Above is my transaction has no till not recvied my ent in trust wallet

This is an internal transaction, and it is already added to your ETH balance.
You can check here for more information:

1 Like