I sent wrapped NEAR to my trust wallet address but never received them

Dear Alan
Could you help me?
I sent wrapped NEAR to my trust wallet address but never received them… I sent it from my near wallet.

Address i sent the wnear to:
68cec088edd69b1731847539410eb1b4c61a1ff0e42c1d3e39b290de130d7ebc

Transaction:
ANArpFHoZ8aTX6cz6uXDbphfwiqKv8Aq48FwucEi8E9G

Explorer Link:
explorerdotmainnetdotneardotorg/transactions/ANArpFHoZ8aTX6cz6uXDbphfwiqKv8Aq48FwucEi8E9Ghh

2 Likes

Hi @MajorLeo1,

Checking in on this problem, is the issue resolved already or not yet?

Hey there
No it is not solved yet unfortunately… could you have a look into it and maybe help?

Hello @MajorLeo1,

The details that you have sent cannot be found

If you go to explorerdotneardotorg
and use the hash : ANArpFHoZ8aTX6cz6uXDbphfwiqKv8Aq48FwucEi8E9G

It should work?
I tried it on a computer i am not logged in to anything and found my transaction

To clarify, do you remember wrapping NEAR tokens via https://app.ref.finance/?

Also, have you tried unwrapping your wNEAR tokens? If not, here are the steps:

  1. Go to https://pulsemarket.eth.link/
  2. Connect your wallet
  3. Click the three dots located at the top right corner
  4. Then unwrap your wNEAR tokens.

Thanks for your reply!
Yes unfortunately i did wrap my near - don‘t ask me why. The issue was i tried to transfer my near on the normal way but near homepage didn‘t allow me to send… that‘s what got me to experimenting around.

I did what you suggested, i don‘t have any wrapped near there. I sent my wnear from near wallet to my trustwallet (near address) - so it makes sense to me that no wnear is left on my near wallet but where is it?

In that case, you need to import the wallet that you used to https://wallet.near.org/ since the Trust Wallet app does not support the Near network for the DApps. Export your secret phrase then import to Near wallet as a passphrase.

Thanks for your feedback!
So you mean i should export the secret phrase of trust wallet to import in near wallet? I tried that and it shows „cannot find matching public key“

Yes. To fix that issue, you need to send at least 0.1 NEAR (not wrapped NEAR) to activate the wallet. I tried to do it just now and I was able to import the secret phrase since I sent 0.2 NEAR.

it worked! Thank you very much for taking the time and helping me - you are a hero

Awesome! Glad to know that~

If you encounter any new issues or if there is something that you want to clarify feel free to click the “New Topic” button to create a new one.

I’ll lock this topic to prevent thread hijackers so that anyone who encounters the same problem can follow this smoothly.

Cheers and see you around!~