Ltc not showing in my trust wallet balance

Hello i made a transfer of Ltc to my Trust wallet and its been over 4 hours now the LTac is not showing on my wallet balance on trust wallet but when i track the transaction on blockchain it shows that the LTC is aready in my wallet balance and but on my TrustWallet it still shows zero but on the transaction is shows the transaction and i got a notification of the deposit but yet my LTC balance on the trust wallet still shows zero please help me to resolve this so i can withdraw my LTC

4 Likes

@Abrujosh Please try switching your internet connection, then reimport your wallet after and that should work.

I did that as you suggested but still the same same thing the transaction is still showing on my transactions but my LTC balamce is still showing as Zero

This is the transaction ID:

f9d5479ee02a4b0525b8b0ef67aef3c89c25e9cae3a799625e89c7de4f5262c0

2 Likes

Thanks, did it again and ot worked my coins is now showing in my balance i really appreciate you for your help thanks

2 Likes

Pls explain how to reimport wallet. I’m having the same issues you are experiencing.

1 Like

Hello pls I’m having this same problem. Transferred sol from my phantom wallet to trust wallet. It’s showing transaction completed but my balance is still zero.

Pls can you explain how to reimport wallet.

@Jibbs Ensure you have your seed phrase written down first, then delete your app and reinstall then you should see the option to import wallet.

I have a similar problem I sent bitcoin from Binance to my trust wallet and it’s been 2 weeks. The BTC shows in my history but not on my balance. Please I need guidance
NB: I’ve done all the procedures mentioned above still nothing is showing

Tnx hash: f04dcc1f444b21ecd6dd8226b123f07110f03bbdb9b0231dcdfdecaf0ff29cdd

@Cheddar Can you switch your internet connection and reimport your wallet after.