"Migrated" BNB from Beacon in TW extension, now I can't see it

I’ve head a few BNB in my TrustWallet for about 2 years. Yesterday I installed the TrustWallet extension, latest. I imported my wallet (12 words). I could see my few BNB. There was a note saying my BNB was on Beacon and I need to “migrate”. I clicked on “Migrate”. A tx happened, listed as “Success” but I don’t see my BNB anywhere, under any protocol. On BscScan, I see my few BNB (?), listed under “Multichain portfolio” (tx screeshots available privately). I don’t see a “token ID” on that BscScan listing. I did the “Troubleshooting” guide. No result. GPT chatbot is useless: it tells me to switch to “Smart Chain” wallet. I did it many times and I don’t see my BNB. On Android, I used the appt to create and reimport the original wallet (same 12 words). Again, no BNB. How do I access that “migrated” BNB? I can share the tx screenshots privately.

@element You should submit a support ticket from your Trust wallet app.

Settings → Support
or at support.trustwallet.com

To reduce response times from customer support, please include the following info in the ticket:

App version, device model, wallet address, TX hash (if available), and the blockchain + assets you’re experiencing the issue with, and any relevant screenshots or videos to duplicate the error.

1 Like

I am UNABLE to submit a ticket because of your buggy website.

  1. If I click “Support” in the TW browser extension, I’m directed to a ChatGPT window whose response is useless (mentioned above)

  2. If I click on “Submit a ticket” I fill out the ticket form, click “Submit”. Then Cloudflare protection kicks in, asking me verify I’m human. I verify. Then an error strip shows at the top: “you must be logged into submit”. Except I AM logged in into my TW community account.

Submitting a ticket is IMPOSSIBLE due to your buggy website.

Browser: Brave. TW extension latest installed 2 days ago March 14, 2024.
I installed your Android app (which I normally don’t use) yesterday, so it’s the latest. Same result: BNB doesn’t show up

Assets already mentioned above: BNB
BNB Chain Tx: B612A9C9C6A6C02E96DA1F113E542F6EE451F0D46E42F7E9736D6CA7242DADCA
Bsc Scan Tx:
0x2b344387a3c5b8f441b7b2e918442c64c4c6d02d4517ab7ab3768bd64772643b

@element When you see the login page, use the back button on your browser then submit the ticket again.

No, it doesn’t work. If I attach any pics (screenshots of the tx) I get “you must be logged in”, after the Cloudflare screen. I now removed attachments (tx hashes in the ticket text) and the submission worked. In other words: attaching a file + Cloudflare protection makes ticket submission impossible.

@element I see, that’s noted.
If you get an email with a ticket ID, you can respond to that mail with the screenshots or video recording of the issue.

I used two browsers (Brave and Edge) and verified that with NO file attachments the ticket submission will go through, even with Cloudflare protection. I put the tx numbers in the text of the ticket, so I won’t be replying to ticket emails with screenshots, as the screenshots just show the same tx’s.

1 Like