Missing Cosmos ATOM tokens

Woke up this morning to find all my Cosmos Atom tokens reduced to 0. The Stargate update seems to have completed and is up and running. However, my 20 ATOM coins have gone missing. From reading online forums, some seem to suggest updating my wallet, but Trust Wallet does not have any new updates on PlayStore. Another suggestion offered was to verify mintscan.io by using my wallet address, but it does not show any information, as if the transactions from a few days ago have all been erased. Any moderator that can help please?

2 Likes

Hi @Kambiz,

To better assist, please provide us the following information:

  1. Trust Wallet app version (open the app, go to the settings of the app and press “About”, take a screenshot, and attach it here)
  2. ATOM wallet address (press Cosmos, select receive, take a screenshot, and attach it here)
  3. Screenshots of the wallet (including errors, if any)

Hello iamdeadlyz,

Thank you for the prompt reply. I’ve attached to this reply the 3 different screenshots which you asked for.

Hope to hear from you soon. Good day.

Hi ! I have the same issue… Any solution ??

hi i have the problem too

On Tweeter Viktor Radchenko said : “Nodes has been upgraded but requires client sides changes to be compatible with the new REST API standards. It will take couple of days to push those updates through to App Store and Google Play.”

i hope everything is going well…

Indeed, it seems we will have to wait a couple of days. It’s just odd that very little information is available on online forums. Stargate is up to date, while we’re stuck in a “pending state”. Not to mention no prior warnings from neither Binance/Trust Wallet nor Cosmos Network, before, during or after the update. We’re left to “deal with it” on our own.

Hope all goes well!

1 Like

Yep not a nice feeling when through no fault of your own you can’t access funds…

Still looks like a simple albeit frustrating explanation…

Hi iamdeadlyz
I have a problem too, After Start Update network i dont see my cosmos token and Show me my Balance 0, pls help me and check this matter
Tnks, Best rdgs

Hi @iamdeadlyz I have the same issue my cosmos atom tokens was 0. I have tried updating it to the latest version but still showing 0. Please assist thanks!

Mine as well 80 atom just gone zero. Hope trust wallet will have an explanation

I’ve just updated my app (android) to version 1.26.14, everything is ok, ATOM Cosmos are back :sweat_smile:

Just updated to new version. What a relief! Back in my wallet! Thanks for the heads up. Issue resolved.

1 Like

I’m still having issues, despite just installed last iOS version 5.14.
I’ve got a message “cosmos network is temporary not available…”. When going to unstable, I’ve got an error Code: 500
Any tips??

Hi @Lurbe22,

To better assist, please provide us the following information:

  1. Trust Wallet app version (open the app, go to the settings of the app and press “About”, take a screenshot, and attach it here)
  2. ATOM wallet address
  3. Video recording of the issue (you can upload it via Google drive then share the viewing link here)

I have the same issue Lurbe22.

It still states on my Trust Wallet, word by word: “Cosmos Network is temporary not available due to network upgrades. Wait for new app update within the next couple of days.”

Eventhough I’ve updated my TW app to the latest version 1.26.14 which came out on February 18, 2021, I’m still getting the error message.

I also tried to stake my ATOM on TW, but to no avail. There’s no APR% and “staking is unavailable”.

You can’t send the Cosmos (ATOM) token to Binance either, it states: “Transfer-in has been disabled”. Finally when I try to deposit from TW to Binance, a message is displayed stating the following for ATOM: “We have disabled deposits as our systems are currently undergoing maintenance”.

I did retrieve missing tokens though, but it seems that the issue has not been entirely resolved.

Hello & thanks

The adress: cosmos156dvefphwdeeegmq2jwmgxcwwgzjknaqt2ywe2

Te ios version


Te video is on this link: https://drive.google.com/file/d/1A2gKup-3lcgkiFhYhG8WGfM_ch9yn1xw/view?usp=drivesdk

I’ve unnistalled the app and also installed in on an ipad, same error on both devices

Thanks for the video @Lurbe22. Will inform the dev team about this now. Please wait for our updates.

1 Like

Hello!!
It seems i can no get into te unstake & claim rewards, but can’t place the order as i don’t have enough credit.
Can i pay the fees with the rewards? Its 0,001, and i,ve got 0,009 on claims

You can try to unstake again. We sent a small amount.