No transaction Funds blocked

Hello, my transaction failed with funds blocked on the wallet Version 1.11.6


No transaction ehherscan

Not sure what you mean by your address is blocked.
Can you elaborate further what happened?
I do see transactions on the address and the last one was a swap of ETH to a token.

Hello, this is also to do with transaction funds, I’m stressing out because I have have just made a mess of my wallet and I need it to be very specific but I’m so confused now.

So atm I have about $225 of USDT ERC20 that I need to send to Binance. To send to binance I need to pay an ETH fee of $33. I only have ETH BEP20 because I tried to buy ETH and didn’t realise Binance didn’t support native transfer. I have enough USD worth of ETH BEP20 that I would like to use to get me USDT ERC20 back to Binance but in order to send that back to binance so I can make it native again is to pay a Smart Chain fee which is $0.91 but I have $0.46 worth. I have $25AUD worth of BNB in Binance but before I send it over to Trust I need to be sure I can get out of this mess. I just want to get all my currencies back into Binance and to be native. PLEASE

Binance allows withdrawals of native ETH.
You might have just chosen ETH BEP20 when you tried to do a withdrawal due to the lower fees.
What is your Smart Chain address, we can send you some for BNB to send back the ETH BEP20.

Appreciate that. The fee is pretty small just 90 something cents I believe. My Smart Chain address is: 0x49Fc99E992b590Cc6C72e0FAa3e352eaE66476DC