Pancake swap GRM to BNB, am I missing a step?

Hi all! So with my Trust Wallet, I used Pancake Swap to buy GRM (BP-20) tokens. After having the tokens for a day I quickly realized I didn’t like their tokenomics, so I wanted out of the coin. I used Pancake Swap to swap GRM for BNB. During the swap process, I remember approving the swap. I also remember approving the amount (I think). After 24 hours, BcsScan shows the contract/transaction was approved, but I’ve not received any BNB to my trust wallet. I’m not sure if I’ve missed a step or if something else is not right. Any help would be greatly appreciated. Thanks

1 Like

Hello @AceRocks2010 To better assist, please send the following information:

  1. Trust Wallet app version (open the app, go to the settings of the app and press “About”, take a screenshot, and attach it here)

  2. Crypto wallet address (press the receive icon near the send button, take a screenshot of the QR code, and attach it here. Also copy and paste it in plain text)

  3. Transaction hash or link (if you have any, please copy and paste)

  4. Screenshots of the wallet (including errors or missing balance)

1 Like
  1. v2.1
  2. See attached
  3. I think it is this: 0x7db2079c4e00290a3bd60e29c8a57a9323467c750ed7b02f426e2c0382ead129
  4. See attached

All other buy/sell with trust wallet and Pancake swap is working fine, in fact I’ve sold 2 other coins today and bought several other coins as well. It is only an issue with GRM

Thanks!

1

1 Like

Hello @AceRocks2010
Some tokens need to be approved for swaps before you can actually swap.
What you have done is just approve the token for swap.
Do go back to pancakeswap and swap it now to what token you want to.

Hi, I think i have a similar issue.
I’m trying to swap my GRM to BNB. It ask me to enable GRM, i do & check on BScan, it says approved. yet i cannot click on swap after that.

Any advise ?
Thanks

@Clem92bou still, I can’t see any error on explorer and you didn’t send a screenshot of the error you are facing.

You can try to increase slippage % to 13 or above.

Hi,
thanks for your help, i successfully enable GRM, but yet cannot click the Swap button.
Do not seems to be able to share pictures here as well…

@Clem92bou you can send screenshots now. I have enabled media sharing for you.

thanks, find enclosed :




@Clem92bou go to settings > preferences > DApp browser > clear browser cache.

Re-open the PancakeSwap and try to swap again.

If problem persists, re-import your wallet and try again. Here’s a guide on how to re-import: How to Re-Import your Wallet

1 Like

Hi,
Thanks, tried to follow your step, & change wallet. didn’t worked.
Although i think i bought a “fake” GRM, as i didn’t check properly before placing my initial order. do you think my issue is due to the coin being a fake shitcoin ?

The OP here: Thanks for all the advice I was able to finally get the token swapped after re-trying multiple times through out the day yesterday. But WOW what a bad coin… First How can a coin go up 37000%+ in one day yet, the value of the coin I’m holding (GRM) Doesn’t move or actually goes down) Is this coin a scam? I started off with 526,607,202 coins, then randomly the coins just kept dropping significantly in the number of coins I held. I know the website talks about Rebase, but the tokenomics just seem really fishy. Anyway I had a coin that went up 33000%+ in 24 hours and somehow lost money on my original investment, what a sham. I’ll do my homework on alt coins better in the future!