Please rectify this

I haven’t had access to my Bitcoin on my btc wallet for up to 4 days now … I can’t send my Bitcoin , I can’t swap either … I need to perform transactions please help me resolve this … I have updated every version dropped , I have deleted and reimport several times , it doest change from informing me 400 error code memepool
Help help


@Gloryworld Please read this:

1 Like

Man the transaction isn’t a small piece , neither is the sum on my wallet small either , have tried various fee up to 15 , it doesn’t persist, the problem currently for 4 days now am having issues to send , swap my Bitcoin… I really need help man … I need my funds urgently… Please !

Hello please, it’s not about the fee or the amount of transaction… I just don’t understand what’s happening … Please what’s going on

@Gloryworld The amount you’re trying to send out is low that’s why.

It’s not Low , Read my lines my man :pray: , I have tried various values With Topped up high fees …it doesn’t persist, I really need help on rectifying this issue … :pray: please

1 Like

@Gloryworld Please provide your receiving address and a screenshot of your wallet.

@Gloryworld Please read in between the line of the article i sent above.
Read why you have dust error and then check your last sent transaction.