Sending BTC "Dust Error"

If anyone could help me out. I have had this problem with sending BTC few weeks ago but it fixed itself after the last update I was able to get passed the current screen shown on the screenshot showing “dust error” I’m not sure what to do I can’t transfer my btc to ANY other btc address no matter the amount

No matter how much BTC I change the “sending amount” even if its 0.01$ or 0.00$ it keeps saying the “dust error” I’ve had the same problem that fixed itself in the last update witch was for only 3$ and I paid 3$ fee. Witch is shown on this screenshot

Hi @LadyDoge,

To better assist, please provide us the following information:

  1. Trust Wallet app version (open the app, go to the settings of the app and press “About”, take a screenshot, and attach it here)
  2. zPub of Bitcoin:
    • Open the app
    • Go to the settings
    • Select “Wallets”
    • Press the 3 dots near the wallet that you are using
    • Copy the zpub of Bitcoin
    • Then send it here

& the zpub is - zpub6qM7WfbRH3swMXCMb7A9ueRZ2uZYd5XqGJr81L6TR7RzAqGhmsS7dkyUrJhKQBDqMNovSGedpH13M7aZrVZFzuuXh1cQRjX1YYTY6qyYxgY

Upon checking, you have 0.00019 BTC available balance. Please be informed that this is too low to be sent out, considering the high network fees in the Bitcoin blockchain right now (you can check here:

Okay I totally understand that now haha wow . But why would I get a Dust error ? Couldn’t it give me the option of changing the fee to a. very low few ?

Try not to send everything, decrease the amount until the confirmation page shows up.

Tried every amount down to 0.00$ and 0.01$ same error message I’ve gotten past it few weeks ago when I sent just 2$ btc same way

In that case, the Bitcoin blockchain automatically regards your balance as a dust due to the high fees. The only way to be able to send it is to deposit more so that you can cover the network fees.

Tried even a older btc address and a newer one with “bc” in front of the address both same thing happens

Wow so basically the 10$ is “dust” until the blockchain goes down to semi average fees?

Correct. You can see it for yourself:

So I have more than enough to cover the fee to send even 2$ but not letting me send anything still

Can you send a video recording of the issue? (you can upload it via Google drive then share the viewing link here)


You currently have 0.00001 BTC in your wallet. It’s too low to be sent out. Hence the dust error.

1 Like