Sent Theta to Tfuel address

Good day, I mistakenly sent theta to a tfuel address, but I sent the amount of tfuel I had, thinking it was theta. And I dont have that amount of theta. The transaction didn’t go through and is pending in my trust wallet.
I tried to send tfuel to the right address and it seems I cant move it.
Please help and I dont want to lose my funds/tokens.

Respectfully
Darrell Anthony

To better assist, please send the following information:

  1. Trust Wallet app version (open the app, go to the settings of the app and press “About”, take a screenshot, and attach it here)

  2. Crypto wallet address (press the receive icon near the send button, take a screenshot of the QR code, and attach it here. Also copy and paste it in plain text)

  3. Transaction hash or link (if you have any, please copy and paste)

  4. Further details about your issue (please explain what you were trying to do)

  5. Screenshots of the wallet (including errors or missing balance)

1 Like

Did the same for my theta a while ago.
I can move every other coun I have accept theta and tfuel, the most Im invested in.
Whats going on? I have coins that I cant move them
And Im told the objects dont exist.
Yet you see all my transactions.
And I got the tokens from simpleswap and Crypto.com. Im worried.

https://explorer.thetatoken.org/txs/0x06ccdf13bb3cecb4af1e6f4f840b7a15001a3b21b1deed79029488248b0fb682

Thats the hash, but there’s no transaction.
What is going on, I cant move my coins, and Tfuel goes to Theta and so the transaction
Does not work. Im teally worried, the wallet is legit, why is it the illusion my coins are thete, but I cannot control them?

Why is my money stuck Alan?
Thanks please reply.


Recieve
0x337ea9e594dCDBE2d693aB7E26a8f81375B43882

The issue is I cannot send my coins out of the wallet. I can receive but to send my tfuel especially it’s going into the theta account and saying I dont have enough on the theta explorer. And that is wrong and very strange to me. Am I watching a screen of numbers, wheres my theta and tfuel? Why cant I send them to where I want? This is not seeming right to me.

Sending hash tag in next reply, right after.

Alan, tfuel and theya seem to not leave my trust wallet and now Ive done it correctly, what is going on? My tfuel is pending on my theta account, And says I dont have this amount. And this is incorrect. Help

@leftyhooks18 try to reimport your wallet and send again start with THETA then TFUEL. Here’s a guide on how to re import: How to Re-Import your Wallet

Also update your app to latest version.

Ok I’ll do that. Hey Alan doing this
Could I lose my tokens? Thanks
Just wanting to know.

@leftyhooks18 just make sure you do it on correct wallet, in case you have many wallets. Also make sure you update to latest version.

1 Like

Alan I did and its the same. Please help me
Please cause I need this funds.

Alan ive tried and its not working. I didnt do anything except hold my tokens. Whats going on? Can this be fixed? Who’s responsible?
Thanks :slightly_smiling_face:

@leftyhooks18 what do you see after updating your app? Is transaction still pending? What’s current app version (screenshot please). Any error?

1 Like

Hey Alan its the same thing.
And i get this message with tfuel.
Im praying I dont lose my funds.

@leftyhooks18 What’s current app version (screenshot please).

……………………

Hey Alan, can this be fixed?
What’s the problem?
Why is my theta and tfuel on the blockchain
But I cant access it from my wallet?
How can we fix it? I really need those tokens,
To know I can access my them.

Thanks

No problem.

@leftyhooks18 you have not installed latest app version, please update to the latest version (v1.30.3) it has included fix for THETA transaction fees calculation.

1 Like

That was the update I got.
And through google play.
So how do I get to the newest update?
Cause in my google play it doest have the update button as before.

Im not sure if this is it,
Its not on google play, its APK
Can you please let me know how to get this 1.30.3 version since in my Google play there is no update. I dont see it, just the open tab to my wallet.