Smart contract call failed

For the last 24 hrs all of my orders on all the networks appear with a zero fee. I have to change the fee amt each time to try to execute the order. There are a couple of orders that won’t execute no matter how much of a fee I pay. And the fee is deducted from my AVAX funds all while not executing.

My most recent one is here: 0xaa4d98f4130c70caf4727c42082c95f44ba3eda648847bdcecba5f2c6bbabcfa

Ive reimported my wallet, updated it, and still unable to get these orders filled.

Any assistance will be greatly appreciated :slightly_smiling_face:


Hello @torrey5000 To better assist, please send the following information:

  1. Trust Wallet app version (open the app, go to the settings of the app and press “About”, take a screenshot, and attach it here)

  2. Crypto wallet address (press the receive icon near the send button, take a screenshot of the QR code, and attach it here. Also copy and paste it in plain text)

  3. Further details about your issue (please explain what you were trying to do)

  4. Screenshots of the wallet (including errors or missing balance)

When using the dAPPS and executing the contract, below are screenshots of what appears.

Once I approve the contract this is what I get. No matter what I set the gas fee to, the transaction fails. Thanks for your input in advance.

Receive address: 0x914B67150BbA120520AB455d1926617EE735a0fB

Whenever I do a transaction in the dapps, the fee is always zero and I have to adjust the gas price.

Hello @torrey5000
Sorry for the inconveniences, the devs are already working on an app update to fix this.
Please check in a few hours.

Hello @torrey5000
There is a new app update.
Can you try updating the app and see if it works now?

Yes the update worked, the fee was already in place when I went to execute the co tract.

thanks for all of your assistance :+1: