Staked BNB Not showing up, can't unstake

Hello all,

I staked some BNB a few weeks ago, but when I go into the wallet now it doesn’t show the staking status and it says 0 next to my staked balance. And when I try to unstake it says “not available”.

Can any mods or experienced community members please help?

My address: bnb1na8xsmepyrfaywfl7gzx876yemwxz8f4pjttnc
Staking transaction: 468504EA43A19852610D78C1C99E9EC0E91EAF41704FBDFDC40F03832C030930
App version: 6.18(540)

Looking forward to hearing back from the community!

Thank you!

@fantasybb77 To better assist, please send the following information:

  1. Trust Wallet app version (open the app, go to the settings of the app and press “About”, take a screenshot, and attach it here)

  2. Crypto wallet address (press the receive icon near the send button, take a screenshot of the QR code, and attach it here)

  3. Screenshots of the wallet (including errors or missing balance)

1 Like

Hello Jenny,

Thanks for your reply. See the attached screenshots.

What do you think is the problem? Look forward to hearing back from you.

IMG_87512041BE41-1|287x500
IMG_EA5246B75738-1|313x500
IMG_05F90CDCBFE1-1|289x500
IMG_D5FD4448F88D-1|289x500
IMG_B23B738F5612-1|318x500
IMG_54DFBEFB7C93-1|289x500

1 Like

@fantasybb77 Please attach these as a media or upload a video to a public google drive link and forward here

https://drive.google.com/drive/folders/1yoOsTxIx083z6vfm7WiEW-IVHKXworm8?usp=sharing

Please check the screenshots. Thanks.

@JennyMillan Just bumping this so it doesn’t get lost after a weekend! Thanks again for looking into this.

@fantasybb77 Can you try reimporting your wallet if that would fix it.

@JennyMillan yes I tried reimporting it and it hasn’t solved the issue. Any other troubleshoot steps? What seems to be the issue?

@Shariful1000 @Alan47 can anyone help me look into this? Thank you! I have tried reimporting the wallet, also have uninstalled and reinstalled the Trust app and then imported, and none of it is fixing this issue. If anything, after reimporting the wallet the transaction history has been cleared out. Checking on Binance Chain Explorer shows the staking transaction however.

This seems like its a problem faced by a quite a number of people but I haven’t found any solutions. Please help!

Thank you!

Hey,
We are sorry for this inconvenience. We’ve informed our developer team on this and they are working with Binance chain team to know what had happened. Kindly exercise patience. we will revert to you once we receive a response on this

@fantasybb77 Should be fixed by now. Kindly check your wallet and let us know if you still having any issues.