Swaping BNB to Smart Chain BNB - Error Code 403

I have been using Trust Wallet for several years now, and have often done this same transaction. In fact it’s pretty much the thing I do with TrustWallet now, just to get money from one exchange to another. I use BNB. But today for the first time it errored out on an action I have performed countless times…

The error says:

“The data couldn’t be read because it isn’t in the correct format. Code: 403”

Again all I do is select BNB, select swap and then put in the amount, and hit preview. It shows preview that seems ok, and I hit to apply and it then gives me this new error code.

The version on my phone definitely has a different interface then last I used it about a month and a half ago. The version I am using now is…
Version: 8.5 (753)

Any help with this would be greatly appreciated as now my fund are effectively trapped and I can’t get them out if I can’t transfer them to Smart Chain from BNB.

Yea, thanks again.


Hi there I’ve got some problem with swapping BNB to a Smart Chain BNB
Same Error Code 403 . It also doesn’t work if you want to transfer back to any CEX or DEX
As the same Error Code 403 appears .
I hope someone could help with this issue.
Thank you in advance.


I have the same issue. Hopefully they can do anything about is fast. It is for me also the first time since the update.


Hey there.

It appears beacon chain is receiving a lot of activity at the moment and a node is overloaded.

Can you go to your settings, disable auto node, then select node 2? Changing nodes should fix it.

Otherwise waiting for network congestion to slow down should solve it too.

@Pietja @Melliebeest


Ah. Thanks, yes I just tried it now and it worked.

Thank-you for the help. Very much appreciated!!!


Hi i have bnb coin and i could not be able to transfer it so i deleted the app and install it back then i restored the wallet by using google backup and now it showing nothing. Please help me to find solution to it as quick as possible


Hello @Hasam_Gold
Apologies for the inconvenience. Please make sure that you have the right set of words. Here is a guide that might help:


Please I need any one to help me
I don’t know my recovery :disappointed_relieved: phrase
Please help!


@Murainaalao Please be informed that it is impossible to recover the wallet without the recovery phrase or private key. You should have a backup stored in a safe place. Also, the Trust Wallet team does not keep a log of your recovery phrases for your security.

For further information, please read:


My recovery phrases have moved… i have all of them, but i think one of them is moved… how could i take back my money?