Transactions Not Processing

Hi,

Is Trust Wallet down? I can’t send any transactions from the iOS Trust Wallet app. I’ve tried both iPhone and iPad. See image error.

1 Like

I am also experiencing issues. I deposited 5 eth. The transaction was a success, but does not reflect in my Trustwallet eth balance. I also experienced the same error message when attempting to token swap.

It’s been reported on Telegram. Admins are aware. Lots of people having issues.

1 Like

You need to clear cache and it should resolve the issue. Follow these instructions.

1 Like

Cleared the DNS by resetting network settings…yet my ETH balance within Trustwallet is still not reflecting the 5 ETH that successfully went through on etherscan
EDIT: My 5 ETH shows in Uniswap. But when I try to swap my tokens, I experience the same error photo as in the very first original post in this thread.

1 Like

You will need to uninstall and reinstall the app. Make sure you have your recovery phrase before you uninstall.

Please do a Backup of your Recovery Phrases:
https://community.trustwallet.com/t/how-to-backup-a-multi-coin-wallet/42/2

Reinstall the App.

Restore your wallet:
https://community.trustwallet.com/t/how-to-restore-a-multi-coin-wallet/43/2

Let me know if you still have issues.

1 Like

I been trying to send BTC to another address but it keeps giving me this error Missing TX blob -code 400. Please advise.

Please follow this guide to try and fix the issue: Unable to Send due to Dust Error