Transferred BNB Smartchain to EFT but coins only listed as Smart Contract Call under BNB

Hello.

I appreciate any help I can get.

I just swapped BNB Smartchain to ETH Fan Token using Pancake Swap (the legit link), but I don’t see them in my Trust Wallet.

I added ETH Fan Token as a Custom Token but they still don’t show. The only place I see them is as a “Smart Contract Call” in my BNB Smartchain coin.

How do I fix this and get them added into my wallet as the ETH Fan Token?

Thank you so much!

JS

To better assist, please send the following information:

  1. Trust Wallet app version (open the app, go to the settings of the app and press “About”, take a screenshot, and attach it here)

  2. Crypto wallet address (press the receive icon near the send button, take a screenshot of the QR code, and attach it here)

  3. Transaction hash or link (if you have any, please copy and paste)

  4. Screenshots of the wallet (including errors or missing balance)

Hi Jenny!

Thanks for your assistance.

Please find everything you requested below.

Thank you! :slight_smile:

Tx: 0x44082cac22cd7488202ba98c53d8c26b03d9b67e070ee40d3632d7ca04f32f7e





@jesel7219 Your tokens are in your wallet and you only need to add it manually as a custom token using these details
Network: Smartchain
Contract: 0xccb5051962f77e6a23eca1235c97fad32fbb9826
Decimals: 18

Hi Jenny!

Excellent, thank you so much, I much appreciate it! :slight_smile:

Best,

JS