Unknown error occurred

strong textContinuing the discussion`Preformatted text(Bitcoin transaction problem - #10 by Tobi):

Hi,please I have issues with sending out funds out my wallet it keeps saying UNKNOWN Error Occurred

I send Lower rand Higher amount it keeps saying that
Please how do I get this issue fixed *


*

@Chase122 Please send the following information:

  1. Trust Wallet app version (open the app, go to the settings of the app and press “About”, then attach it here)

  2. Crypto wallet address (press the receive icon near the send button, copy and paste it here in plain text)

1 Like

I’ve been experiencing an error’an unknown error occurred ‘while trying to send out BTc from my wallet,I’ve not experienced this before ,I’ll be glad if this can be solved as soon as possible

Version 10.4(846)

Here’s my address :

bc1qpu3ufk3lkyumzj8f2kj0hs0p744u9mj4kc04m4

Please I am having the same issues please how can you help me to solve this problem

I’m having similar issues here. Trying to withdraw Bitcoin from my wallet, keep saying mempool conflict code error

@Idilo55, @GGplug, @Chase122 Please check the message displayed in your wallet when you tap on Bitcoin.
The error you’re facing is from dust.

What is to be done from here?
I’m still unable to execute transactions

@Chase122 Read what it says, it’s very much explanatory.


Here is my address I can’t send out it showing me unknown error occurred and I need my coin and I need to put coin in my account here in my address bc1q7uh9ez663u9ttngx9j9m05e89ze9g03w75wg62

Hello @Hideenoble Your wallet is empty , what are you talking about ? see the history here

I can’t send our I have $14 in my wallet is not allow me to send it out

Because you already did that , the transaction is pending see :

Hey guys! I got the same problem I cant send over the BTC even tho its not my max amount

@Rider12 Please read this:

The thing is i have read it but I cant lower the fee because i cant continue of the transaction. I have the same as the the first give(Chase122).

Hi did you get any help on how to send , I have 80$ but can’t send anything, it says the same thing error occurred. I just don’t understand why this is happening right now .

I’m also having this issue, I have 80$ but can’t send from it , why? I tried to send gradually to see if anyone could be sent but I was only told I can send just 1$ out of 80$ can you imagine. I have never experienced this before since I have been using bitcoin, whenever I tried to send it says an error message pops up, I can’t even send 5$ from the 80$ how sad! I need the money to feed and now I’m regretting using the app, if it’s a dust or something, will that continue for ages? While our money keep piling up in the wallet! Please the admin should give me a good response as to remove my money , I can’t leave my 80$ like that because of some dust or whatever, mehn I needed that money more than ever . I received from cash app btc yesterday and the charges was very low , so I wonder why on trust wallet app, someone can’t send out of his or her own money without stress, to send 1$ they’re charging 37$ then what happens to the other money, I mean does this even make sense at all ?

@Munchkin Please read this:

Please what can I do and how can I send ahead of dust errors? I need this money to feed today and I’m trying to send 50$ out from the 80$ but I get that error message then I reduce to 1$ and the charges says 37$ like wow

@Munchkin You need to either deposit some BTC and then withdraw or wait till average fee is down.