USDT (TRC20) not deposited to Trust Wallet

I transferred 302 Tether with Tron network from kucoin to Trust Wallet
Although two hours have passed, but it is not in the wallet yet

Transfer

from: 0TUN4dKBLbAZjArUS7zYewHwCYA6GSUeSaK
to: 1TLyBJUZ1Gr72QnbHu2EJTYEF68bgUAh7dp

5 Likes

Me too, 15 hours waiting this,

success at tronscan but balance still 0 at this apk

b6ee29205c2bc9e0e35c6f3540e67d75f7899dae3fbc72344ae356dc7fe13569

whats going on?? zzzzzzz soo bad experience

4 Likes

I’m having the same problem. what is going on? when is it gonna be deposited?
I checked on Tronscan and the result is “success” but my balance is 0

99d252eb56edb3fa99d80f6565f7ab5ebe54335c65ce167afeb3bdbb09db7019

4 Likes

Мне тоже 24.05.2021 в 11:00 дня перевели USDT TRC20 - прошло 12 часов и нихуа.
Что за день?!..

1 Like

I don’t know, where can we contact Trust wallet Support section? all I can see is users answering each other
I don’t see this problem being solved by one of us

4 Likes

Аналогично!!! Только обращения и никакой поддержки! Может молчат потому что выходной?! хз…

1 Like

ok I was mad, I admit it. I solved my problem. apparently there’s been an updated version which google play did not notify me about it. as soon as I updated my wallet, the transaction appeared and everything is ok. I hope this will solve your problem too.

5 Likes

I have same problem pls help me i transfer 1000 usdt.
fc9db88fc4c372423306ee5e93fa8aa7d50ac913371172cc864e002c49276e31

1 Like

you’re the best man. thanks so muchhh. Problem solved. Update trustwallet app

2 Likes

glad I could help :wave: :v: it was really annoying for a moment :))
hope everyone can make it work

I have the same problem, but App is up-to-date. Can you tell what App version do you have? Maybe this update is not yet available in my region.

I have v.1.28.6

your app is not up-to-date
mine is 1.28.8
try going to play store using a vpn which has a CANADA sever. this way you can have access to the new version sooner.

1 Like

hi.i make a mistake.i send my send address i should use resive address.what should i do?

1 Like

Hi everyone. Who can help me please. I sent my tokens SYL probit to trustwallet with an adresse etheurem i was wrong and i received the notification that i received my tokens but the probleme i have nothing on my wallet Plz need help

1 Like

My SafeMoon coins disappeared from TrystWallet. They were showing yesterday and 30 min ago disappeared. Somebody please help.

1 Like

It’s funny. 1 minute later after my message, Google Play allowed me to update App. And this solved issue.

@itsarashalm you are the champ :slight_smile:. Thank you.

1 Like

I have same problem, i can see my balance in the main page but it can not be swap to any token.

1 Like