UTXO problem when i wanted to withdraw

How i can solve my UTXO problem
This occured when i wanted to send it from my wallet to exchange.firs it stopped in pending.and after an hour showed error alert.and after that this UTXO error appeared


Hello @Aminsafraei follow this guide to solve the dust error: Unable to Send due to Dust Error

1 Like

My crypto is doge
My wallet balance is 1000 usd
My wallet doesnt show the fee page so that i can change the fee

1 Like

To better assist, please send the following information:

  1. Trust Wallet app version (open the app, go to the settings of the app and press “About”, take a screenshot, and attach it here)

  2. Crypto wallet address (press the receive icon near the send button, take a screenshot of the QR code, and attach it here. Also copy and paste it in plain text)

  3. Transaction hash or link (if you have any, please copy and paste)

  4. Further details about your issue (please explain what you were trying to do)

  5. Screenshots of the wallet (including errors or missing balance)



I wanted to send max of my balance to exchange and at first it said pending and didnt go away and after an hour it showed error and now when i want to send whole of my balance it says this UTXO problem.

@Aminsafraei are you trying to send to your own wallet address?

Please, put the correct destination address and try again.

If problem persists, re-import your address: How to Re-Import your Wallet

1 Like

No I did this for example.it doesnt work when I want to send to my exchange wallet address.It saye UTXO problem anyway.
This account of my wallet before this phone was on IOS and i activated that after this problem in my android phone but it doest matter it says the same error.

Any resolution on this? Getting the same error. It is absolutely bullshit.