Wallet issues shows 0

Baptos coin in my wallet shows coins transferred but dont have balance showing. Also, bsc explorer shows its completed Need a lil help on this to show. Id like to sell


Hello, can you send me:

  • Transaction hash
  • Your address
  • Trust wallet app version


Why am I having glitches in my wallet…
Multichain Wallet 1 Balance of Dogecoin n BNB appearing in Multichain Wallet 2… How do I fix this

@Cravingod try stop and start your application. If the issue is still there, reboot your device and try again

1 Like

I sent $35 to my Ethereum wallet but only received $5 why is that, and the Ethereum fees are at constant $46 even if am send just 10$.


Still the same… Nothing changes… But when I tried to send out of the glitch balance wallet it gives insufficient balance…
I have tried updating wallet to the latest version on playstore but same issue

1 Like

Thanks you @Cravingod, can you try to:

  • Use a VPN
  • Reimport your wallet
  • Reinstall the application, don’t forget to backup your wallets before doing it so

Yes sir can I ask you
How can I remove
In trust wallet hash ad I have 26.36 dollers in trust wallet
But sho me hash ad what is this

@Welfareabcdefgh I don’t get what you are trying to say. Can you explain it well?

1 Like

Problem solved… just Had to save my seed phase n delete the wallet n import back.
That was what worked…

@Cravingod thats reimport? I had already suggested you to do it ?
Here. But it’s ok, glad you were able to get back your funds