Why can’t I transfer anything out of TrustWallet

For days now I’m been trying to deposit into Bitmart. When it’s not one issue it’s another. First it was about fee. Nothing worked. I increased the fee. Nothing worked. Then I updated the app to 5.23 now the button to send it all greyed out. Like it doesn’t show at all! The whole area is grey and freezes with the new version. The hell is wrong with this app? So I can’t attach a screenshot into this too?

Hello @SirMonestime I enabled media sharing for you, you can send screenshot now.

To better assist, please provide us the following information:

  1. Trust Wallet app version (open the app, go to the settings of the app and press “About” and attach it here)

  2. Crypto wallet address (press the receive icon near the send button, and attach it here)

  3. Transaction hash or link (if you have any, please copy and paste )

  4. Further details about your issue (please explain what you were trying to do)

  5. Screenshots of the wallet (including errors, if any)

1 Like

Thank you. App version is 5.23. I have been trying to transfer to bitmart as you can see in the screenshot. It’s quite frustrating. I can’t get past this point.

@SirMonestime try to
Reimport your wallet, Here’s a guide: How to Re-Import your Wallet

Try to Use VPN too.

1 Like

Thank you. I downloaded the latest update to 5.24 and it cleared. So I didn’t delete and reinstall. The question I have now is why won’t it take the fee out of the transfer amounts like it used to? A friend of mine tried sending and each time it takes BNB out and still says the same thing.

@SirMonestime all BEP20 tokens needs BNB BEP20 (Smart Chain) as transaction fee. Read more here: Blockchains that Require Network fees

1 Like