Wrong Wallet Adresss

From my Metamask to trust wallet, I mistakenly send BNB AVAX to BNB Smart Chain network and it has shown successful in BSCscan but I haven’t received the crypto in my trust wallet and I’ve on all Necessary BNB coin in my wallet​:face_holding_back_tears::sob::sob: please someone should help me out

Hello @Magnate001
Your AVAX and BSC address are the same so you should be good to go but nonetheless, please provide your receiving address and the transaction hash.

1 Like

But is not showing in my Wallet

Receiving address: 0x1F8665D7F97cb5cEbd5A2cB8C7Ea90e010F37833

Transaction ID: 0x69814d64fd0e3c81686fb9a4a9b92fe9ebac8c4fb2ed0e725aab47c45788632d

@Magnate001 Please tap the toggle sign on the upper right of the main wallet screen then you can add it as a custom token using the following details:

  • Network: Avalanche
  • Contract: 0x264c1383EA520f73dd837F915ef3a732e204a493
  • Decimals: 18
1 Like

Which token name will I search on my trust wallet to add a custom token to my wallet

Tap on the plus sign to add a custom token

I’ve seen it but it doesn’t add to my balance and it seems it dosent have value yet I don’t understand please

@Magnate001 That’s because BNB on the Avalanche network isn’t really traded much.
You can find an exchange that supports BNB on the AVAX network and send there to swap it for Smartchain BNB.

You mean BNB that is develop on AVAX NETWORK

Some this like this??:point_down::point_down::point_down:

Please what can I still do I sent to BNB that support AVAX NETWORK and is still not reflecting in my wallet please help me Tobi please

I’ve done it and still the same thing is not still reflecting in my wallet

@Magnate001 Like i said above, send to an exchange that supports BNB on that network then you can swap there.
Please do your research and be sure of where you’re sending to.

من توکن به کیف پول آربیتروم فرستادم ولی تا الان نیومد به حسابم.0x96b179bf1785a68ee857b62cdf1bcf1b9b3a82f90a79bec7087bcab568104cb2

Can some please help me. I mistakenly transferred my crypto to the wrong UNI wallet. The transaction saying successfully, but the coin never hit my wallet.

The coin went to the below wallet.


Please help me


Hello @Digacelim

Does this address belong to you? …