Atom coins, 21 days after unlocking, are in the status of "pending"

Hello, please help. I have requested my atom tokens from staking and 23 days have already passed, the coins are still not available and are in the “pending” status. On the Mintscan website, in the information about the balance of the coin, the atom in my wallet says that they are already available, and in the section on staking, it says that the unlock transaction was successful and that there are no blocked tokens. Help solve the problem.

1 Like

Hello @Gariozzi

To better assist, please send the following information:

  1. Trust Wallet app version (open the app, go to the settings of the app and press “About”, take a screenshot, and attach it here)

  2. Crypto wallet address (press the receive icon near the send button, take a screenshot of the QR code, and attach it here. Also copy and paste it in plain text)

  3. Transaction hash or link (if you have any, please copy and paste)

  4. Further details about your issue (please explain what you were trying to do)

  5. Screenshots of the wallet (including errors or missing balance)

Heads up! Please be informed that we will never ask for your seed phrase or money; talk to you via email, WhatsApp, Telegram, or other platforms. Be vigilant against scammers and impersonators, and report them to us immediately.

Please try to change the node for Cosmos Hub by doing the following:

  1. Go to the settings

  2. Select “Preferences”

  3. Choose “Node Settings”

  4. Look for Cosmos Hub

  5. Turn off non-auto

  6. Go back to the Wallet page and check your Cosmos tokens again.

If problem persists, try with VPN.

Everything worked out, the coins were unlocked!) Thank you for your help!


You’re welcome!

A reminder to always stay safe while exploring the crypto space, have a read: