Can’t send tokens

Trying to send Ethereum to an exchange and it just gets stuck saying “loading” please advise have current version update. Thank you!

8 Likes

Me too same issue
Version 6.5 (6522)
Stuck on the transfer window, won’t continue…

Also tried to swap with pancake but stuck on confirmation window

2 Likes

Hello @Xpozot @evrgreen To better assist, please send the following information:

  1. Trust Wallet app version (open the app, go to the settings of the app and press “About”, take a screenshot, and attach it here)

  2. Crypto wallet address (press the receive icon near the send button, take a screenshot of the QR code, and attach it here. Also copy and paste it in plain text)

  3. Transaction hash or link (if you have any, please copy and paste)

  4. Further details about your issue (please explain what you were trying to do)

  5. Screenshots of the wallet (including errors or missing balance)

2 Likes

Hello @Alan47

When attempting to send funds from my trust wallet, the transaction is currently stuck in the transfer screen. Please advise. I’ve been unable to send anything for 24 hours.

With Warm Regards,
Kenny

Hello @Kennyg1985 provide the details asked above please.

……………
………
……

Hi
My address 0xe95ae9565353e10a08b70314308d514938F6DE43

My version
6522
6.5

1 Like

The problem is that it’s not able to continue from this screen, just stuck

1 Like

@Xpozot can you try to use VPN and refresh.
If problem persists, re-import your wallet: How to Re-Import your Wallet

1 Like

Hey Alan,

I opened my wallet on a different device and was able to send. Still unsure why I can’t do it directly from my normal device.

1 Like

Version is current update but the “about” screen is blank.
![image|281x500](upload://5m10k1gEGoY5Omomn66hoVvNByX.png

I hit send it just says “loading”…As you can imagine this is quite frustrating …Time is of the essence. Please advise. Thank you.

Hello, same problem to me with my Iphone, im not able to connect to pankake, not able to send the token or to receive them. I really dont know what to do, I only have that phone.
Please help its really frustrating!

hello i try to update the system, use vpn, nothing work, there is a real assistance of the program or its just a forum? I’m very confused.

1 Like

This has to be a problem with more than a few people…Losing money because I can’t do any with this wallet…Come on Trust Wallet this is a major problem!!

Hello, same issue.

  1. Tried delete app and download again, won´t work.
  2. Tried on other phone. won´t work.
  3. Tried send BTC to another address, won´t work.
  4. Have tried VPN, won´t work.

Nothing have worked…
Newest update aswell…

Just stuck on “loading” when transfer

Tried with vpn
Still same

I see other ppl here have the same issue
Maybe it’s a bug
Hope will be fixed soon

Hello guys, can you tell me what tokens/coins are you trying to send leading to this error? your locations and app versions please.

1 Like

Bitcoin BTC…
70 characters, mmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmm mmmmmmmmm mmmmm

Erc-20 tokens are all I tried
Aaaaaaaaaaaaaaaaaaaaaaaaaaaa assaaaaaaaaaa
70

This is something to do with your backend, have tried for many many hours… doing it ALL! With no success. There has to be some problem in your backend

@Bjorker99 that’s why we are asking for more details about this issue so as we can figure it out.