Eth error on sending

I tried sending ETH but it was always an error. I checked my eth balance and the balanace was deduted by the network fees. How can I get back my eth lost

Hey,
Kindly provide us the following details for better assistance,

  1. Your Trust wallet app version (Click on setting > about & take an screenshot. attach It here.)
  2. Your Crypto address. ( Click on receive near to send option. Take a screenshot, Attach It here)
  3. Transaction Hash / ID ( write down, If you have any)
  4. Screenshot from the wallet. (Errors, Balance aren’t displaying etc.)
  5. Explanation of your Issue. (Ignore, If already did)

[ note : You can upload the screenshots on Google drive and share the public links here ]

I cannot upload the screenshots and cannot upload on google drive. Can I send you on email?

It says you can’t embed media items in a post. Can i send it to your email instead?

you can also try to upload on imgur and provide link here. Unfortunately, I can’t share my mail. You have to share details here

hi… i have the same issue… was this issue resolved? ive tried many times and noticed that my balance is getting low… please help

1 Like

Hello @Gabriella7 To better assist, please send the following information:

  1. Trust Wallet app version (open the app, go to the settings of the app and press “About”, take a screenshot, and attach it here)

  2. Crypto wallet address (press the receive icon near the send button, take a screenshot of the QR code, and attach it here. Also copy and paste it in plain text)

  3. Transaction hash or link (if you have any, please copy and paste)

  4. Further details about your issue (please explain what you were trying to do)

  5. Screenshots of the wallet (including errors or missing balance)

@Gabriella7 send your wallet address here in plain text too (copy and paste).

i was trying to send to coins.ph and all transactions showed error and I’ve been charged for every transaction…it is telling that i am ‘out of gas’ but i am sure that i have sufficient amount

0x5955bd26B27Ff13cAB08A79723a421CBF492C870
here is my wallet address… i hope you can help me

@Gabriella7 re-import your wallet and try again. Here’s a guide on how to re-import: How to Re-Import your Wallet

thanks for the help but it still didn’t work… and again, i was charged for the transaction fee… i dont know what to do now… i lost almost three thousand pesos already

@Gabriella7 you are transferring your ETH to contract and it seems it requires very high gas fees than the default gas fee set by the app.

Contact the contract address owner and ask them for correct gas fee and gas limit.

Then follow this guide on how to set gas fee and gas limit for ETH: How to Change the ETH Gas Fee