I can’t transfer my SPL token

Hello. I added SPL token by hand, because it was not seen. I received it on this solana address

Now I see it but I can’t transfer. It’s pending for 3 days, but there is no info in solscan.

When I reset my wallet, I should add token again. It was not sent.
I want it to transfer to other solana wallet

1 Like

@rodninka Please report this to the Customer support team by submitting a ticket through your Trust wallet app or at support.trustwallet.com

1 Like

I tried. It’s not living support, nothing helped me. Can you help? :heart::heart::heart:

@rodninka To submit a ticket at support.trustwallet.com, tap the upper right corner.
I can’t provide the support you’re seeking.

I did write a ticket too. It’s been over 6 days. No one’s seems responsible for this issue. Tobi just referring to the support. I believe him when he says he can’t do anything about it. But its not helpful in just deleting my messages. That’s crazy. It’s been over 8 days since 600$ are missing. Is it that hard to get a normal response and someone taking responsibility?

@HenningBloch I haven’t deleted your messages, i already informed about contacting the Customer support team.

Hi Tobi, I have same problem, cannot send out the token PYTH on Solana. I tried to create a ticket but the support web required me to login, I used my email address and password to login but cannot with message * The email and password you entered does not match. Please support, thanks.

@Tung You do not need a login to submit a support ticket, if you see a login page simply press the back button on your browser and submit it again.

I’m facing a similar issue and I have tried to submit a ticket multiple times but it keeps asking me to Login to the support portal. What is this login? I have tried to login and even opted to reset password but nothing is happening.

I tried to submit via the mobile app and the same Login prompt pops up. Please assist @Tobi . It shouldn’t be this hard to get help.

@rayybb Please read my message above, if that doesn’t work, remove any attachments from the ticket and submit.
Once you get a response with a ticket ID, you can respond to that mail and send any attachments there.

Thanks Tobi and apologies for not noticing the fix. If someone else raises the same issue, its to do with attachments. I was trying to attach photo evidence that was what made the ticket submission difficult.

1 Like

@Tobi Some guy going around parading as you trying to get people’s wallet pass phrases, FYI.

1 Like

is ur problem solved? my transaction have also been pending for days… i tried all methods but nothing is working, it shows no Info on the solscan, and when i reset my wallet i get the balance again but when i try once again to send it, it still shows pending.will sending a ticket make the transaction proccess faster or what?

1 Like

@rayybb Please that’s not me but an impersonator, they’ve been banned here.

@zein Regarding the pending solana issue, please submit a ticket at support.trustwallet.com
If you need your tokens urgently, you can import to another wallet and send out your tokens for what you need.

1 Like

Hey Zein,

I wanted to update you on the situation I was facing with my wallet. I managed to find a workaround by opening a new wallet with a completely different provider. The issue I encountered originated from connecting my wallet to a malicious coin, which resulted in unwanted coins being airdropped into my wallet. Unfortunately, this led to some of my SOL being siphoned, although thankfully not all of it.

Initially, I couldn’t send out my coins due to the presence of this unknown airdrop in my wallet, which caused concern. However, I took the initiative to use Phantom Wallet, where upon importing my wallet passphrase, it detected that there were actually two accounts associated with it, instead of just one as expected. Interestingly, one of these accounts contained the previously invisible airdrop token, which shed light on why the transfer error was occurring. While I can’t be entirely certain if this was the sole reason, selecting the correct account allowed me to successfully transfer my coins.

Following this, I proceeded to open a wallet within Phantom and transferred all my coins from the compromised Trust wallet successfully. Just ensure you have sufficient SOL or whichever respective network coins you’re dealing with to facilitate the transfer.

Hope this update clarifies things for you. Let me know if you need further assistance and I will try to help out the best I can.

Yea I figured as much, he told me to connect my wallet to arteleon to fix the issue. Insisted that it was an affiliated with Trust and ask that I enter my passphrase.

Thanks for banning them!

1 Like

Hello I am trying to send my myro tokens to kucoin it pending for hours what can I do its stuck on pending for hours did you make transaction?

How I can import my myro tokens from trust wallet to some other wallet there is an issue with sending it write pending for hours.I also already contacted support team a chatbot but the bot send me to support team and they don’t answer,If not I will contact my lawyer and go to court with trust wallet

I can’t send anthing Sol based - we’ve tried 15-20 transactions over the last few days - we’re trying to launch our new project and it’s really limiting our ability to do anything - it’s clearly a major wallet issue - when is this going to be fixed?

@Nesala123 If you’re trying to import your wallet elsewhere, you need to use your seed phrase.