I have transfered THETA from binance to trustwallet but coins not appear

Hello everyone !

i have transfered theta from binance in my trust wallet adress, i can see the transaction into the blockchain is complete but i cannot see my coins in my wallet, is it normal ?

how can i access to my coins also ?

Version of trustwallet : 1.27.2
This is my adress : 0x63B95892F1827529F506636e945C2C4426bC07f1
This if the TXID : 0x6a1e3a7fcc5b0a046819c3de318144897957cf9bfa6c5962cdead26fa20b4375

if anyone can help i would be very thanksfully hehe :smiley: !

1 Like

Hi Yoyo hope you don’t mind me joining your thread, I’m having the same issue.
I’m sure it’s an oversight on my part that the community can help with.

I transferred ETH and THETA from Binance from to Trust wallet. Both are showing as successful in Binance to the correct address but neither have arrived in my wallet.

TW Version: 5.16 (5166)

ETH - I’ve checked ETHscan and it’s showing no matching entries.
TXID - 0x89e48166a5c46b15b7cdc65cff795de087662dbcf8ba7beb85cb35bcacacb9d7
ADDRESS - 0xA74E763fB4383DA451423252507dA365E837CD51

THETA
TXID - 0x04a526e3998f042c9cd4739218bb5cda3b03dc665eaf2f5b008a4aa0697ff8fe
ADDRESS - 0xca93BAe7932cFA5779Dd3B60D9374cE4a2

Any help would be very appreciated.

Hello everyone… I’m also having the same issue. I bought some theta tokens today off binance and sent them to my trust wallet like I normally do however they aren’t showing in my wallet either. I see them on the blockchain.

Has anyone received this message?

Hey folks I’m jumping in on this cause I’m having the same problem tfule transaction is showing complete,
Finalized and Theta explorer is showing it’s in my wallet I have deleted and restarted my wallet twice and it’s still not showing up in my trust wallet?

0x571b7b15a7f68ab6aa786a6d540cd3da0b445a2041b2c6a8e0aac0528963cccf

Thanks
Holden

I’m in a similar position:

This morning new Theta coming in didn’t show up for 4 hours.

And then earlier I tried sending Theta and TFUEL to another wallet at it’s stuck - has been “Pending” for 5+ hours now.

Can anyone help?

Tried recieving Theta. It shows as recieved but won’t go into wallet.

1 Like

Hi. When i trying to withdraw my TFUEL & THETA from TrustWallet, shows this error: “ValidateInputAdvanced: Got1, expected2. (acc.sec = 1) "
…Please help me too…

Hi.

When trying to withdraw my TFUEL from TrustWallet, shows this error: “ValidateInputAdvanced: Got1, expected2. (acc.sec = 1) "

I’ve already tried other destination address wallets, I also installed TrustWallet on another mobile, I changed my internet connection and deleted temporary files; but I have the same problem, Please, I beg someone’s kindness to answer about any solution.

Trust Wallet also does not have the option to change (Swap) TFUEL for Theta, or any other currency.

Thanks for your kind responses.

1 Like

Hi. When i trying to withdraw my TFUEL from TrustWallet, shows this error: “ValidateInputAdvanced: Got1, expected2. (acc.sec = 1) "
Please help me too

1 Like

2 Likes

Version TrustWallet: 1.27.2

Withdraw
From my TrustWallet: 0xF1642144d0e40F4439c306980bC31c62344033cF
TO: 0x4d8e97d2e216d825dbe678a540ca9e8d4b319e56

1 Like

I have the exact same problem, same error , can anyone give a solution

I’ve been having the same issue all day when I try to withdraw theta from my wallet . I keep getting a “ValidateInputAdvance: Got 13. Expected 14. (Acc.seq=13) (-32000)”

Any help would be appreciated

Same issue here. Cannot withdraw tfuel

Also to add I have a pending withdrawal from earlier that does not show up on chain.

Hi @Yoyo92350, @Rinsefm, @Pjeudy23, @holdencrane, @stevenjamesellis, @Stancliff, @Mehdisaadat, @Criptodivisa, @tcar, @Devildoc13, and @mdev14,

The dev team is aware of this issue and they are working on it right now. The reason is that the node is currently in syncing mode. Let’s wait for their updates.

3 Likes

Thanks @iamdeadlyz We greatly appreciate your help

2 Likes

I know there is a hard fork on March 11th. I have received them fine in the past. I can’t send Tfuel…says pending since yesterday 3/7. I clicked on Theta inside the wallet and Trust wallet said updating node. Updating node notice finally disappeared today but Tfuel transaction is still pending

What version of the app are you using?
Is the balance of TFUEL incorrect?
Can you share the transaction ID or hash of the pending transaction?

SAME! tried transfering TFUEL almost 2 weeks ago and it is not showing. It is confirmed in THETA Explorer