My send my 0.0332 not recieve in my balance

I made a transfer my etherium from coins.ph wallet to trust wallet and in etherscan its already success

But I didn’t get 0.0332 ETH to my trust wallet

This is the transaction hash:
0x8192cfa6a1c99c37ee96e7d2379442d55055f4268dabd99b998043325d1390ba

This transaction looks like it was from 7 days ago:

The ETH was sent over to:

But was then sent to:

1 Like

Have you now received it. You should always give feedbacks to let the admin who assisted know you’ve gotten it.

2 Likes

Hello admins! I’m having trouble transferring my eth to coins.ph to my transaction is always prompting error. I’ve been trying to transfer my eth since march and im losing eth every time my transaction is on error. See screenshot below.
! Screenshot_20210901_143610_com.android.chrome|236x500

Hello @Aljo007 To better assist, please send the following information:

  1. Trust Wallet app version (open the app, go to the settings of the app and press “About”, take a screenshot, and attach it here)

  2. Crypto wallet address (press the receive icon near the send button, take a screenshot of the QR code, and attach it here. Also copy and paste it in plain text)

  3. Transaction hash or link (if you have any, please copy and paste)

  4. Further details about your issue (please explain what you were trying to do)

  5. Screenshots of the wallet (including errors or missing balance)

1 Like

Thank you so much for replying to my concern @Alan47

Here’s the ap version of my wallet

  1. My QR code and link text

Link text -
0x27968C59e908CCf5416E80c4193411F2e7afcdc2

  1. Transaction hash
    April 26, 2021

0x047762ffdcc0899d1360b9d0772b8f3b6d1d5243c3144ee5be0c8e976d134688

0xdaff9ca89910fbffcab805e0bda01440a0d2cb04fed5310b9d95e853b4ef336d

0x83de71899989f68f0f4015029af7b3825e5388c352c51011a11de9b21834d73c

0x122b5ece0974786b5d01875307c52a35c2c672e725f905019386769276d7568c

0x9d2e8abba75f892b3bdfd538114f4b11d406cbaaee648520d87a81026fe66940

0x682eefda1faf32791ded42f086a81e3377587bda62bf0725ad0a0ec0421f8684

April 27, 2021

0xeb694943575f74c12fe5264ae07eef84b14343221fc9b84828b2f1a18fcb4a8e

0xc3b68241433ddffb6957751df12c84844540d13df1544fa334b98a2abe8d855a

0xc34fdc77f1c87295031181717a74391558b51508102db58064e2269935e95f0a

0x9eb62a84fa380db626859e1a9c28e388563adb554f7f192c959570c3667dd523

April 28, 2021

0xdaa3fac062abb3ae67ada70871f36a1370a4f10335a63ecf09680c42a7828a55

0xd63abc4998e3d725b0a15eb7f02fb417f8fae920bc128e55c9770226ab6d9b7c

September 1, 2021

0x04e2fb2ff85983b142e3f23eee4d4f9e52af6036c7fc9c296d7b7285c81630db

0xe2ebfd224bcba4759dae29828f7416f17970923dd2f7bb7fafda0ef556a5438a

September 2, 2021

0xabb18b9f7240f4f70c4b386a61679fb808e3d5b5dfe27769223e30d4eb57e5b1

  1. I was trying to withdraw my eth so that I can convert it into peso but somehow it won’t allow me to transfer my eth I tried it a couple of times and I realize every time I tried to transfer even though it’s unsuccesful becuase of the error the gas fee is being deducted.

  2. Screenshots of the error and the network fee evem though its on error.


















@Aljo007 try the following:-

  1. Update your app to latest version (v1.30.26) then try to send again.

  2. If problem persists after updating, re-import your wallet. Here’s a guide: How to Re-Import your Wallet

Hi @Alan47

Done updating and re importing my wallet tried transfering now but still having an issues.

Here is my latest hash

0xb1061c575b93d8b07e1a8c022df3e1a4e848d2c2f75da3f672bde15410f51e1b

Here’s the screenshots of the error:

@Aljo007 I’m not sure what you are trying to do but it seems you are trying to send your ETH to a contract that needs very high gas limit.
You have to contact the owner of the contract so as to know the optimum gas fee and gas limit then, edit the gas fee and gas limit using this guide: How to Change the ETH Gas Fee