No tokens are received in the wallet #AION

I transferred #AION from binance to trust wallet, but I don’t see my token count in trust wallet.
My Public Address to Receive AION: 0xa0c83e373b0800525c7ea2385408268aeb506a3bd737c91ed2bf45b06fb47a54
Transaction ID: 0xd796e602d3bf6f57973ce8da3e9851bb2d352cbcfc829d7f3c2e92bbb2b0de3e
App version: 5.24(5240)
Wallet core: 2.6.4


Same here I transferred smartchain from Binance since yesterday I ve not received it

Hi ,
I faced this problem yesterday with AION and I have had same exprience with QTUM two mounts ago, at that time problem has been solved by trying several VPN to use but in this case problem has not solved yet , I mentioned all actions I have done:
1-using vpn connection of us and germany
2-removing trust wallet,wallet , reinstall and reimport
But problem is still exist ,please tell me what should I do next
I mentioned pictures and hash rate:

Transaction ID:
Transaction ID:

Best regards

1 Like

I have same problem , i don’t see my aion in my truast wallet
My aion address 0xa0fd125bad21dbfbb7877305c859a8dd240ce92ab41628c0fa01df03207721aa
Transaction Hash

Please help me

Friends note that AION has their own blockchain which is Native AION and can also be found as ERC20 Token.

Follow this guide How to Add or Remove a Coin to add them to your view.
Search for AION and click the toggle on icon to add to your view.


I followed your instructions and it didn’t see the amount of tokens in wallet

I have the same problem I don’t see the BNB in pancakeswap… It’s just annoying

I have the same problem with Aion cion And I try to use Vpn But still nothing

If you can post the transaction information and wallet used in transaction, I’ll have a look.

Kindly provide detail information with the blockchain used.

Hi, i have the same problem
I can see my transaction detail but trust wallet doesn’t show the value and number of coins

I found the solution for that Problem!

Please share the video, and save your Aion Coins :wink:

search this title on youtube:
Aion tokens doesn’t show in Trust Wallet balance - Solving The Problem and Your Coins


“Aion tokens doesn’t show in Trust Wallet balance - Solving The Problem and Your Coins”

Hope i help you

I have same problem , i don’t see my aion in my truast wallet My aion address : 0xa0fa3b9f8d3426cad15b4d917ee6cb798d772a42a9408926ed7f1f5242bd5dd7 please can you control this.

This guy!!!

It works everyone. Actually a very simple fix too…thank you Lowpes.

Does it work? Someone else has tried? Can someone comment please?
Thank you

The Trust wallet team is aware of the issue and is working to fix it. But I don’t know how long they will take care of this problem?

I have the same problem. Could I know whether you managed to fix it or not this problem?
Thank you

I have the same problem. Could I know whether you fixed this problem. Can you help me please ?

Hi @Ugodspecial, thanks for your awesome replies and effort with your posts. I have a query but as of yet am unable to post and this is as close to the topic I can find. I am a newbie so you will have to step out any discussion slowly and advice or forward steps as to how to do things.

I purchased ETHPAD (or attempted) on uniswap however on this occasion I have been unable to locate around $350 ETHPAD I thought i was purchasing.

The NFTlaunch is in 1 days so I am not sure I will get these eTHPAD usable in time for it, but would be awesome if I could.

My steps

Step 1: Went to ETHPAD website and clicked on purchase from UniSwap

Step 2: Linked Uniswap To Trust Wallet

Step 3: Used ETH in wallet to purchase ETHPAD (as per picture). UNISWAP indicated correct ETH.

Step 4: However the transaction actually used the same amount of BNB tokens from my wallet although I had ETH in the transaction/swap on uniswap. I did this 3 times as I didnt see my ETH reduce so I didnt think anything was working.

Step 5: I “think” I added the ETHPAD coin in my trust wallet but can not see any coins there. May need to confirm the addition info here.

Step 6: In Trust Wallet it says Smart Contract Call. People have said this is an approval and you need to click swap but what and HOW to do this.

I can’t see transaction in ETHscan but can in BSCScan.

Would be amazing if you can help (maybe the coins are not there, maybe not ETHPAD, maybe wrong addresses, maybe something else.

If you can help that would be massive but I couldnt find any information on the web to help me on this.

Transaction Hash: 0x5b460042fb0147447ce8233fa59bf73273f19f7cef5eadd87f4012aefd5633e4
From: 0x80e36694ae657835535197c3998c67016172fc36
To: 0x7a250d5630b4cf539739df2c5dacb4c659f2488d

I did this 3 times.
Would be great to get some steps on what to do.