Not receiving the tokens

I used pancakeswap to swap smart chain to bafe, the transaction shows successful but the tokens are not showing? Anyone the same issue?

2 Likes

I’m also missing $ 1 for smartchain for switching busn to bsn, I’m new to it, if someone can help I would be very grateful please… adress is:
0x7f3b92138714e49248EDE0b43E3bDfa0e2e4Cef4

1 Like

0x0c38adb5be88bbb3cf6c3853fd31dbd65efac9b17e33c90dc647632f0970d72c
Here is the hash

1 Like

I need help.
I sent btc from Binance to bnb in the trust wallet app. It’s been 24hours and it still hasn’t cleared so I’m stressing.
Can anyone help me out?
Thanks

Try adding customized token manually , this will help. Icon on top left - then paste address of your currency and add that in list - swipe green button to show in main wallet.

I have tried it but still the problem is not solved, its appears me in wallet but the amount is 0

I swapped usdt in my trust wallet for eth in my trust wallet, no usdt was moved or transferred but it still charged me $14 in ETH… For nothing… I need that back.

Also yesterday I tried to buy kishu with usdt on 1inch, and the eth came out but no usdt and no kishu … I’m confused where is my ETH going and why aren’t these swaps working

So do i friend… i have swap my bsc to bnb with using DEX , it’s more than 16 hour but i still not received my bnb in my wallet.

My bsc saldo has been reduced but my new saldo of BNB still not add.

Somebody pls help me…i dont wanna missed my bnb

Need help sent two transfers out of SAFEMOOn 1 to riskmoon and the other bonfire. Both said send from SAFEMOOn but have not gotten anything in either of the other two

I’m also missing $0.50 for smartchain for switching busn to bnb, I’m new to it, if someone can help I would be very grateful please… adress is:
0x7f3b92138714e49248EDE0b43E3bDfa0e2e4Cef4

Let me know if you were able to fix this. I am having the same issue and cannot seem to find a solution.

Exchanged eth for saito on uniswap, transaction went through and is on the blockchain but does not appear in my wallet even after custom addition of the token in my trust wallet. How do I get it to appear in my wallet?

for me also smart chain to ETH also via pancakeswap. Does anyone know what to do?!?

I submitted an order for smartchain on Wednesday 04/21. Today is Friday 04/23 and still not recieved. I’ve been told it was already sent and accepted by 3rd party purchase company.

Hi,
I need help too, I did a transaction over 24hours ago and still haven’t received coins/tokens.
Please Help!!!

I made a swap bnb to ada at pancake swap I still don’t see my Ada at my main wallet… Thanks for anyone can help

Hey I sent my Safemoon from whitebit to trustwallet over 24 hours ago and have not received anything. No reply from trust wallet only thing I have is a confirmation from whitebit that it was sent. What’s going on?

Hello,

I’ll answer generally as a couple of users have hijacked this topic without creating a separate thread (ex: posting a different problem/token issue compared to OP’s issue).

Read the response here: Issue with cryptos not received - #30 by iamdeadlyz