Request xrp trust wallet

Continuing the discussion from xrp missing not showing at trust wallet HELP!:

Fully noted. Sorry for duplicate the post. Due to first time using it.
Please assist @JennyMillan thank you

Can you try reimporting your wallet or you can follow this guide:

Hi @JennyMillan thank you for your response.

Yes I have tried still unable to bring it back.
It shows in XRP SCAN. Coin transferred successfull
Any other way ?

Can you try doing the following:

  1. Save backup
  2. Delete wallet
  3. Set up a VPN connection
  4. Import wallet again with your recovery keys.

Try these steps out and see if that works.

Hi @JennyMillan

Still not working. Deleted the apps re installed set up connection again as per your instructions.
Not Showing any XRP. do I need to active the account first ?

Kindly try reimporting on another device and see if it works.
There could also be a problem with your connection so if possible try using a different internet connection.

Okay I will give it a try.

As per your experience just Reimport.

So there is no need to buy another XRP to reactivate am I right ?

No there is no need as your wallet is activated already and your remaining XRP in your wallet.

Hi @JennyMillan
Big help!!! I did try another device its work man!!

Thank you so much !!!

Recommended to get advice from @JennyMillan

Thank you!!

1 Like